Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem at the time of booting


23 Jul 2010   #1

windows 7
 
 
Problem at the time of booting

Hello everyone... I have Toshiba Satellite M300 laptop. I have recently changed my os from vista to win 7. Initially it was good. But now when i press the power button and when i m promted to enter the password my mouse as well as keyboard is not functioning. If i force the shutdown by pressing the power button it is becoming normal. Why is this happening? Is there any problem in installation or its a problem of my laptop. Please let me know...

My System SpecsSystem Spec
.

27 Jul 2010   #2

Windows 7 Ultimate Retail x86
 
 

Quote   Quote: Originally Posted by senba View Post
Hello everyone... I have Toshiba Satellite M300 laptop. I have recently changed my os from vista to win 7. Initially it was good. But now when i press the power button and when i m promted to enter the password my mouse as well as keyboard is not functioning. If i force the shutdown by pressing the power button it is becoming normal. Why is this happening? Is there any problem in installation or its a problem of my laptop. Please let me know...

Same as mine. I have Toshiba Satellite M300 laptop, with the same problem. and also when I restarted cannot read all the driver.
How to fix this?
My System SpecsSystem Spec
27 Jul 2010   #3

Windows 7 Home Ultimate 64-Bit, Ubuntu 10.04 Lucid Lynx, Windows XP
 
 

Hi guys. When you upgraded to Windows 7, did you do an "upgrade" installation or a "clean" installation?

Also, you say that when you force a restart by hitting the power button, when you get back to the log-in screen, your keyboard and mouse do work? This problem occurs always? Just sometimes?

I have a few ideas, but I'd like to hear more about the problem. Please be as specific as possible about the problem you are experiencing.

Best,
Eamon
My System SpecsSystem Spec
.


27 Jul 2010   #4

Windows 7 Ultimate Retail x86
 
 

When I upgrade, off course I format the partition first.
This problem always happen only if I restart the laptop, for example every install updates or install an application that need to restart, laptop will be have the problem..but if use force shutdown, and turn on again nothings happen (working normal).

Thanks
JmZ
My System SpecsSystem Spec
27 Jul 2010   #5

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Bl4ckPearl View Post
Quote   Quote: Originally Posted by senba View Post
Hello everyone... I have Toshiba Satellite M300 laptop. I have recently changed my os from vista to win 7. Initially it was good. But now when i press the power button and when i m promted to enter the password my mouse as well as keyboard is not functioning. If i force the shutdown by pressing the power button it is becoming normal. Why is this happening? Is there any problem in installation or its a problem of my laptop. Please let me know...

Same as mine. I have Toshiba Satellite M300 laptop, with the same problem. and also when I restarted cannot read all the driver.
How to fix this?
I would try uninstalling the drivers and reinstalling them first.
My System SpecsSystem Spec
27 Jul 2010   #6

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Bl4ckPearl View Post
This problem always happen only if I restart the laptop, for example every install updates or install an application that need to restart, laptop will be have the problem..but if use force shutdown, and turn on again nothings happen (working normal).

Thanks
JmZ
Wait.. what? Now I'm confused.

If you restart the laptop, you get problems when Windows boots back up.

BUT, if you shut down the laptop, and the re-power on, Windows is fine.

Is this correct?
My System SpecsSystem Spec
27 Jul 2010   #7

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by eduede View Post
Hi guys. When you upgraded to Windows 7, did you do an "upgrade" installation or a "clean" installation?

Also, you say that when you force a restart by hitting the power button, when you get back to the log-in screen, your keyboard and mouse do work? This problem occurs always? Just sometimes?

I have a few ideas, but I'd like to hear more about the problem. Please be as specific as possible about the problem you are experiencing.

Best,
Eamon
Where are you going with that? Are you thinking that they got corrupted in the process? Because from Vista to 7 is not that big of a problem, some things are not compatible, but it wouldn't make a difference by how they shut down, would it? A clean install is always the better option, but more just upgrade.
My System SpecsSystem Spec
27 Jul 2010   #8

Windows 7 Ultimate Retail x86
 
 

Quote   Quote: Originally Posted by Kirsch View Post
Quote   Quote: Originally Posted by Bl4ckPearl View Post
This problem always happen only if I restart the laptop, for example every install updates or install an application that need to restart, laptop will be have the problem..but if use force shutdown, and turn on again nothings happen (working normal).

Thanks
JmZ
Wait.. what? Now I'm confused.

If you restart the laptop, you get problems when Windows boots back up.

BUT, if you shut down the laptop, and the re-power on, Windows is fine.

Is this correct?
yes, thats right.
note: force shutdown not only normal shutdown
My System SpecsSystem Spec
27 Jul 2010   #9

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by Bl4ckPearl View Post
When I upgrade, off course I format the partition first.
This problem always happen only if I restart the laptop, for example every install updates or install an application that need to restart, laptop will be have the problem..but if use force shutdown, and turn on again nothings happen (working normal).

Thanks
JmZ
Welcome to the SevenForums.

I am also a Toshiba Satellite user, although a different model than yours.

I suggest you go to the Toshiba site.
Go thru the gyrations and put in laptop, satellite, model nr info.
Select Window 7 and 32 or 64 bit
Click on the Download button you see rather than take that general update everything.
Look at the list of updates for Win 7 32 or 64 bit.
Select the appropriate ones.

I recommend starting with the oldest applicable and work yourself up to the most recent applicable.

OK. Now you've got the latest drivers, etc for your system.

First, try now and see if the problem is gone.

Let us know the results and then we can go from there.
My System SpecsSystem Spec
27 Jul 2010   #10

Windows 7 Ultimate
 
 

And by problems, your keyboard and mouse do not work?
My System SpecsSystem Spec
Reply

 Problem at the time of booting




Thread Tools



Similar help and support threads for2: Problem at the time of booting
Thread Forum
PC takes a long time to finish booting Performance & Maintenance
Very slow booting time [win7 x64] Performance & Maintenance
Win7 booting every time in recovery mode General Discussion
Windows does not start at booting the first time BSOD Help and Support
How to retrive an OS at the time of booting? Installation & Setup
Booting fails first time everyday BSOD Help and Support
Booting Time, On Windows loading screen Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33