Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 9800M GTS GPU load issues


28 Jul 2010   #1

Windows 7 SP1 x64
 
 
Windows 7 9800M GTS GPU load issues

Using GPU-Z to detect loads, temperatures, clocks (etc), i noticed that when GPU load reached to 100%, the GPU stopped loading, and dropped to 0% then to 20% after a bit reaches back to 100%.

Now, see the issue here is that, when this happens, the game drops massively in frames. (hence why i checked everything with GPU-Z). What I'm thinking is happening is GPU stops loading stuff, starts loading stuff from CPU, which as we all know isn't as good as GPU for graphics.

Now my question, what steps should i take into finding out WHY this is happening? And a possible fix would be fantastic!

Thanks in advance!


My System SpecsSystem Spec
.

28 Jul 2010   #2

64-bit Windows 8.1 Pro
 
 

Check to make sure that you have the latest drivers for your graphics card...
My System SpecsSystem Spec
28 Jul 2010   #3
Microsoft MVP

Win 7 Ultimate x64
 
 

mattisdada, welcome to the forums.

How long have you had the laptop? What is the temp of the video card when it drops to 0% as it almost sounds like thermal throttling? Have you checked and cleaned out any and all air vents to make sure none are clogged with dust?
My System SpecsSystem Spec
.


28 Jul 2010   #4

Windows 7 SP1 x64
 
 

Latest nVidia drivers (that are non beta): 257.21
All air vents are throughly cleaned.... There is no sound throttling.

Ive had the laptop for about 6 months. I personally think its either a BIOS or a software issue....

Temps stay steady during drop. So do clocks.

My System SpecsSystem Spec
28 Jul 2010   #5
Microsoft MVP

Win 7 Ultimate x64
 
 

found this with the same laptop and a similar problem,

my P-7805u has been acting up lately..

wouldn't happen to have the app mentioned there would you?
My System SpecsSystem Spec
28 Jul 2010   #6

Windows 7 SP1 x64
 
 

Unfortunately i dont have PowerMizer installed on my computer....

I don't have any tweakers, clock modifiers, profile management, etc.

But as you can see from the clock reading from GPU-Z, it didnt switch over to profiles (due to no changing clock)
My System SpecsSystem Spec
29 Jul 2010   #7

Windows 7 Ultimate x64, Mint 9
 
 

Looks like overheating to me.

~Lordbob
My System SpecsSystem Spec
29 Jul 2010   #8

Windows 7 SP1 x64
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Looks like overheating to me.

~Lordbob
But temps and clock both stay stable as shown in the graphs...... Which doesnt mean its switching profiles (3d/2d, etc), and temp stays the same. (if it droped/spiked then maybe)
My System SpecsSystem Spec
29 Jul 2010   #9

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by mattisdada View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
Looks like overheating to me.

~Lordbob
But temps and clock both stay stable as shown in the graphs...... Which doesnt mean its switching profiles (3d/2d, etc), and temp stays the same. (if it droped/spiked then maybe)
It is SOLID at 72C. Bullshit. There is NO way it is NOT heating or cooling.

~Lordbob
My System SpecsSystem Spec
Reply

 Windows 7 9800M GTS GPU load issues




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33