Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony VGN-SZ5VWN


09 Aug 2010   #1

win7
 
 
Sony VGN-SZ5VWN

Hi,
I'm having problems to install my NVIDIAŽ GeForceŽ Go 7400 on my Sony laptop. Windows is automaticly installing my videocard as anMobile Intel 945 Express Chipset Family and Sony isn't provinding drivers for Windows 7
Anybody who can help me??
Thanks in advance


My System SpecsSystem Spec
.

09 Aug 2010   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by Walterke View Post
Hi,
I'm having problems to install my NVIDIAŽ GeForceŽ Go 7400 on my Sony laptop. Windows is automaticly installing my videocard as anMobile Intel 945 Express Chipset Family and Sony isn't provinding drivers for Windows 7
Anybody who can help me??
Thanks in advance
Hi Walterke, Welcome to the forums , have a go with this driver NVIDIA DRIVERS 179.48 BETA
if you still have problems, don't hesitate to post back
My System SpecsSystem Spec
09 Aug 2010   #3

win7
 
 

I've tried this driver already, but it can't find my card
Tried to install the Xp driver in Xp compatibility mode, but Windows 7 still discover the card as an intel ...
Fyi under vista the Nvidia was woriking fine


Attached Thumbnails
Sony VGN-SZ5VWN-prtscreen.jpg  
My System SpecsSystem Spec
.


09 Aug 2010   #4

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven Forums. You may want to try and use the Nvidia mobile moder to modify your .inf file, it has shown some success in the past, Just follow the instructions they are fairly straight forward, and your card is listed. NVIDIA MobilityModder Hope this will help. Fabe
My System SpecsSystem Spec
10 Aug 2010   #5

win7
 
 

I've tried this, but windows still don't find the nvidia card :-(
My System SpecsSystem Spec
10 Aug 2010   #6

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi WalterKe, in device manager does it list only the Intel 945 chip? or is the nvidia listed also? have you tried right clicking on the device and "update driver" try this also Drivers - Turn Off Automatic Driver Installation
My System SpecsSystem Spec
11 Aug 2010   #7

Windows 7 64 bit
 
 

Does the SZ5 have a switch on the top between stamina/speed?
On my SZ4 on stamina it only sees the Intel chip. I need to change to speed and reboot to see the NVidia one (which I can't get to work which is why I found this thread in the first place).
My System SpecsSystem Spec
28 Feb 2011   #8

win7
 
 

Thanks Abarnes, you've solved my video problem!!! It was indeed th f*cking stamina button
My System SpecsSystem Spec
Reply

 Sony VGN-SZ5VWN




Thread Tools



Similar help and support threads for2: Sony VGN-SZ5VWN
Thread Forum
SONY VAIO Slows At Start Up, Before SONY Logo Loads. General Discussion
Solved Sony Flash Disk not working for Sony LED TVs Hardware & Devices
No sound Sony Vaio and No Sony Support Sound & Audio
Sony vgn fw3 Drivers
Win 7 on Sony SONY VAIO VGN-NR123E General Discussion
No Sound HDMI Sony Viao-Sony has no intel chipset? Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Š Designer Media Ltd

All times are GMT -5. The time now is 07:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33