Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Geforce 8400M GS problem

28 Mar 2010   #21

Windows 7 Home Premium
 
 
Here is a new Nvidia 8400m gs version for win7 32bit

NVIDIA DRIVERS 195.62 WHQL


This one is the 195.62 version

My System SpecsSystem Spec
.

04 Nov 2010   #22

Windows 7 Home Premium 32bit
 
 
Help Needed NVIDIA GeForce 8400M GS

Using the HP Pavilion DV 3005TX Notebook with the NVIDIA GeForce 8400 GS Graphics Card. Had installed "260.99_notebook_winvista_win7_32bit_international_whql" from the NVIDIA Site. But started to get "attached jpeg" after startup and the system would hand.

Earlier I had installed "sp48916 NVIDIA NB8M-GS Graphics Driver for Microsoft Windows Vista" and got the following error.
Problem signature
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Extra information about the problem
BCCode: 116
BCP1: 8594F510
BCP2: 90234F40
BCP3: 00000000
BCP4: 00000002
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1
Bucket ID: 0x116_TdrBCR:2_Tdr:2_IMAGE_nvlddmkm.sys
Server information: f293554a-8d9c-4088-a62b-faed68b672b4

Pls help me out


Attached Thumbnails
Geforce 8400M GS problem-img00831-20101104-1029.jpg  
My System SpecsSystem Spec
Reply

 Geforce 8400M GS problem





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33