Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem using nVidia dual mode with EVGA GTX 280

22 Aug 2010   #11

Win7 x64 Ultimate SP1

Let us know how it goes.


My System SpecsSystem Spec
22 Aug 2010   #12

Windows 7 Ultimate 64-bit, 6.1.7600 Build 7600

Will do. Because of scheduling problems, I'll be able to get back to this in about two weeks.
My System SpecsSystem Spec

 Problem using nVidia dual mode with EVGA GTX 280

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
EVGA GTX 680 2GB Nvidia Surround
Hi Guys, not sure if there has been a thread about this already, but couldnt find one. I would love to upgrade to a triple display setup, and know there can be complications with an SLI or CrossFire setup, so was gonna try a single card set up. I am looking at GTX 680 but not sure whether...
Graphic Cards
Help with buying: nVidia EVGA GeForce GTX 460 SuperClocked
I am going to buy a nVidia EVGA GeForce GTX 460 SuperClocked from Although Fumz has kind of said that my computer is compatible for the card, I just want to make sure. It's a lot of money and I'd hate it if I find out i doesn't fit in my computer after I've bought it. So anyway, will...
Graphic Cards
EVGA Precision & Nvidia 9600M GT
Hi all, I have an Acer 8930G laptop with an Nvidia 9600M GT graphics card (forceware v.260.89). I had downloaded EVGA Precision but I'm not sure what exactly is a good recommended setting for the core/shader/memory clock for my card should be. Hopefully someone here can advise which is a good...
Graphic Cards
Installed evga Nvidia GTX 470 and PC won't boot
Hey guys, I installed the gtx 470 today and now my PC won't boot. If I turn my computer on, there is no picture on the screen, and my keyboard and mouse don't light up. The motherboard beeps once, which from what I have read, means it passed the POST. My psu is supposed to have 62A on the 12v...
Graphic Cards
NVIDIA and A13G+ dual monitors problem
I have a PCchips A13G+ motherboard generic PC with an NVIDIA GeForce 6100 nForce 405 card in one of the slots. This configuration allowed me to have a desktop covering both monitors running XP. Since I tried Vista, then Windows 7 RC1, I have only been able to get one of the monitors going at a...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:33.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App