Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Graphics Card HELP Please !!!!


18 Aug 2010   #1

Windows 7 7600 SP1 64 Bit dual boot Windows 8 CP
 
 
Graphics Card HELP Please !!!!

I recently changed my GTX 295 from PCIE x8 to PCIE x 16. When I rebooted the drivers for my card were not working so windows installed the standard WDM 1.1 drivers. No problem I thought so I proceeded to re-install the 258.96 drivers I have .. and this is the error I got. I used drive sweeper to get rid of all the nvidia components and rebooted .. windows again wanted to install the WDM drivers so I let it then tried re-installing 258.96 drivers again .. same error message. I shifter the card back to the PCIE x8 slot but same problem ... I had a back up of windows so I reimaged .. again the driver was not asble to be used and windows installed its own and yes you guessed it when I tried to install the 258.96 drivers the error message returned. Am I missing something? I would not think changing from one PCIE slot to another would cause any grief. I hope someone can shed light on this problem for me without me having to re-install windows. Help please !!!!!!



Attached Thumbnails
Graphics Card HELP Please !!!!-capture.png  
My System SpecsSystem Spec
.

18 Aug 2010   #2

Windows 7 Home Premium 64bit sp1
 
 

did you change the slot x configuration might not be the proper setting in the slot your useing check in the bios
My System SpecsSystem Spec
18 Aug 2010   #3

 
 

Hi,

This may sound like a silly question but are the drivers Windows 7 compliant or Vista compliant? You may need to run the setup with compatability for Vista.

Just a thought


OS
My System SpecsSystem Spec
.


18 Aug 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

When You changed the slots the first time, did you uninstall (remove from Device Manager) the video card and shut down before making the switch?
My System SpecsSystem Spec
18 Aug 2010   #5

Windows 7 7600 SP1 64 Bit dual boot Windows 8 CP
 
 

Hi TVeblen

No I didn't and that might have been my problem .. I have ended up re-installing windows and the card has installed fine using the latest drivers and in the PCIE x16 slot .. ty everyone for your suggestions
My System SpecsSystem Spec
18 Aug 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Glad you got it fixed.
Remember that you cannot just move or replace most parts in a PC without uninstalling them from Windows first!
My System SpecsSystem Spec
18 Aug 2010   #7

Windows 7 7600 SP1 64 Bit dual boot Windows 8 CP
 
 

lol you would think after all my experience building systems I would have remembered that ... guess I was too impatient in moving the card .. just hope that moving from PCIE x8 to PCIE x16 makes some difference at least
My System SpecsSystem Spec
19 Aug 2010   #8

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

We all do it!
Familiarity breeds contempt.
My System SpecsSystem Spec
Reply

 Graphics Card HELP Please !!!!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33