Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI HD5770 1GB with Sony KDL-32EX01 = colour problem

18 Aug 2010   #1

Windows 8.1 - 64 Bit
 
 
ATI HD5770 1GB with Sony KDL-32EX01 = colour problem

I bought new LCD which is Sony KDL-32EX301 which supports full HD i.e. 1080p. I got XFX ATI Radeon HD 5770 1GB graphic card which use to work absolutely fine with old monitor ( which was 22" LCD).

Since I've installed Sony TV with computer with HDMI cable, desktop keep changing colour. I'm using driver from XFX, version is: 8.741.0.0

Does upgrading driver will resolve the problem?

Specs of computer are:

  • ASUS P5E3
  • Intel Q6600 @ 2.4 GHz
  • XFX ATi HD 5770 1GB
  • 4 GB (4x1) DDR3 - Dual Channel Linear Mode
  • Windows 7 Ultimate - 64 bit


My System SpecsSystem Spec
.

18 Aug 2010   #2

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Your problem is more than likely not the 5770, if you can't test it on another monitor the read some of the Sony info on updates. Sony eSupport - KDL-32EX301 - Software Updates & Drivers

I found if a TV has the ability to connect to a PC as a monitor the HDMI is best for audio and the VGA port for video, your 5770 should have supplied a DVI-HDMI adapter and a DVI-VGA adapter, good luck.
My System SpecsSystem Spec
18 Aug 2010   #3

Windows 8.1 - 64 Bit
 
 

yeah but I don't want to compromise video quality. One of the reasons to get 1080p LCD was to run computer games on 1080p which I don't think is possible with DVI connector?
My System SpecsSystem Spec
.


18 Aug 2010   #4

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Ummm, I run a Vizio 37" 1080p at full HDTV 1920x1200 with a 5870, the 4870 I upgraded from did it as well and I use a DVI-VGA adapter to do it with. The GPU manufacturers have these adapters to ensure the GPU can put the signal out to the TV/Monitor as it is expected. Your TV manufacturer has the ideal setup listed in the manual so that you'll get what you expect from it. I run Blu-Ray movies and HD Video all the time.
My System SpecsSystem Spec
18 Aug 2010   #5

Windows 8.1 - 64 Bit
 
 

Quote   Quote: Originally Posted by fishnbanjo View Post
Ummm, I run a Vizio 37" 1080p at full HDTV 1920x1200 with a 5870, the 4870 I upgraded from did it as well and I use a DVI-VGA adapter to do it with. The GPU manufacturers have these adapters to ensure the GPU can put the signal out to the TV/Monitor as it is expected. Your TV manufacturer has the ideal setup listed in the manual so that you'll get what you expect from it. I run Blu-Ray movies and HD Video all the time.
so your advice is to use DVI-VGA cable for video, will it resolve the problem?
My System SpecsSystem Spec
18 Aug 2010   #6

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Based on what the Sony Manual says it should, most TV's are using the HDMI for the audio side if the GPU has audio, which the 5770 does, and either DVI or DVI-VGA for the PC, the TV manufacturer sets the standard on how a PC is connected not the video card manufacturer. IF the VGA is the component set you won't lose any capability, just be sure to check your manual to see if there are settings you need to setup in the TV's menu, I quickly breezed through the PC section of your Sony's manual in .pdf on the net.
My System SpecsSystem Spec
18 Aug 2010   #7

Windows 8.1 - 64 Bit
 
 

I just updated video card driver to 8.753.0. Also updated firmware of LCD tv, hopefully it should resolve the issue of colour flickering, if not I'll try to connect with DVI cable (if I can find it)
My System SpecsSystem Spec
18 Aug 2010   #8

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Keep us up to date, I think once it's doing what you want of it you'll be most satisfied.
My System SpecsSystem Spec
18 Aug 2010   #9

Windows 8.1 - 64 Bit
 
 

Just to let you know, I am running it on 1920x1080 pixels and it keep changing colours. Just changed it to 1360x768 and it hasn't changed colour yet, I guess problem is running on high resolution with HDMI cable. I'll try the same with DVI cable tomorrow
My System SpecsSystem Spec
18 Aug 2010   #10

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Also be sure of what Hertz Freq it will need, some TV's will run at 59MHz only others at 60MHz only and others have no care either way. Some HDMI cables can't cope either, I'm sure you spec'd out the requirement which is probably HDMI v 1.3 some cables are 1.1 or 1.2 and often can be problematic.
My System SpecsSystem Spec
Reply

 ATI HD5770 1GB with Sony KDL-32EX01 = colour problem




Thread Tools



Similar help and support threads for2: ATI HD5770 1GB with Sony KDL-32EX01 = colour problem
Thread Forum
Sapphire HD5770 problem. Graphic Cards
Colour-problem with printer Hardware & Devices
problem!! Sapphire ATI Radeon HD5770 Graphic Cards
Problem with Bit colour and Resolution Drivers
ATI HD5770 Problem With Acer 23" Monitor Graphic Cards
Taskbar Colour Problem Customization
Another task bar colour problem :( General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33