Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Compatible Graphics Card

25 May 2009   #31

Windows 7 Ultimate x64.
 
 

Quote   Quote: Originally Posted by lindamfi View Post
yes, i did a clean instalation, but about the port i'm not sure of what you mean, do you mean that i should plug the monitor cable at the graphics card port and have a try?
Yes, check to see if it connected to the 6200 and not the motherboard. The motherboard one will have other things around it like keyboard and mouse ports. It's on the back and should be close to the floor rather than just over half way up.

You will have two possible connections for your monitor on the back of the computer, make sure it is in the correct one.

In saying that I would now suggest a clean install because yours seems to be corrupt if those drivers are not detecting your os as windows 7. And to further arouse my suspicions that it is a corrupt installation is the fact aero should have worked straight away.

What score does your windows experience index say, go here

Computer, system properties and then click on windows experience index, now tell me the score.

My System SpecsSystem Spec
25 May 2009   #32

Windows 7 RC
 
 

Quote   Quote: Originally Posted by lindamfi View Post
Just so you guys know my card is a PCI.
oh.. mine is agp. should that make a difference?

I just went though installing mine again. Just double-clicked the exe file , went through the NVidia Install shield process and bobs your uncle
My System SpecsSystem Spec
25 May 2009   #33

Win 7
 
 

Quote   Quote: Originally Posted by RST101 View Post
Yes, check to see if it connected to the 6200 and not the motherboard. The motherboard one will have other things around it like keyboard and mouse ports. It's on the back and should be close to the floor rather than just over half way up.
i'd installed the windows with the monitor cable conncted to the motherboard, because mine monitor doesnt turn on plugged at the graphics card, but i just tried right now and it was all black.
My System SpecsSystem Spec
.


25 May 2009   #34

Win 7
 
 

Quote   Quote: Originally Posted by cintra View Post
Did you actually go through the NVidia windows and end up with device driver showing the 96.85 driver was installed? I'll try and attach my screen shot

it didnt even installed it said "this driver can only be install in windows vista"
My System SpecsSystem Spec
25 May 2009   #35

Windows 7 Ultimate x64.
 
 

Right so you have not got it connected to the 6200 then, that's why it is not working. Does it not even light up a bit on the 6200. If it doesn't then the card is broken and you will need to replace it.

If all your concerned about is aero then I would suggest another 6200 because you will get one second hand for 10. And I know 100% it will run it fine.
My System SpecsSystem Spec
25 May 2009   #36

Windows 7 Ultimate x64.
 
 

Quote   Quote: Originally Posted by lindamfi View Post
it didnt even installed it said "this driver can only be install in windows vista"
But it is not connected to the 6200. you could try re installing the os.
My System SpecsSystem Spec
25 May 2009   #37

Win 7
 
 

i did installed the new driver it just keeps not working
Name:  install3.png
Views: 39
Size:  23.3 KB


My System SpecsSystem Spec
25 May 2009   #38

Win 7
 
 

Quote   Quote: Originally Posted by RST101 View Post
Right so you have not got it connected to the 6200 then, that's why it is not working. Does it not even light up a bit on the 6200. If it doesn't then the card is broken and you will need to replace it.

If all your concerned about is aero then I would suggest another 6200 because you will get one second hand for 10. And I know 100% it will run it fine.
the card is awsome at my xp sp3, my only issue in the xp is that the monitor can only turn on the monitor after the boot screen and after that is awsome, my real problem is the windows 7, but i'll try to install the windows 7 with the monitor plugged at the geforce, and remembering you my card is a PCI 6200.
My System SpecsSystem Spec
25 May 2009   #39

Windows 7 RC
 
 

Quote   Quote: Originally Posted by lindamfi View Post
i did installed the new driver it just keeps not working
Attachment 12000
Yes but thats the latest NVidia driver and it doesn't work on my system either.. compare the driver version with the one on my attachment above.

Could your problem be that you have the onboard graphics enabled too?
Another thought.. as you had the latest Nvidia driver installed, it sounds as though you have Windows Update automatically downloading and installing things. You should turn that off and keep control manually
My System SpecsSystem Spec
27 May 2009   #40

Windows 7 Ultimate x64.
 
 

Did you manage to get it working with a clean install?
My System SpecsSystem Spec
Reply

 Compatible Graphics Card





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33