Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Good luck fixing my problem

29 Aug 2010   #31

Windows 10 Home Premium 64bit sp1

i read most of this he is using a 650 w psu i dont think it is the driver i think it is the configuration in the bios

if you have onboard crossfire and a main gpu the main gpu should overide mine did i didn't have to adjust onboard hd4200 I fiddled with it yes but made no difference in turning it on or off so i left it on no bottle necks

could be your mobo is having issues with the pci e slot faulty card would cause damage to the slot and cause card malfuntion try using another card and see if it persist if so then i suggest taking a good look at the mobo where it could be your issue no game is that intenese to cause a hd 5770 to lag new or old this card is not a bottom feeder either so i would suggest looking deeper and as suggested

PSU might be at fault if not supplying enough voltage it can be 650 700 or what ever but if it is going bad and not supplying proper power your system will have up and down performance

My System SpecsSystem Spec
29 Aug 2010   #32

WIN7 Ultimate 64bit

Have you got these installed? (64bit links!!)

The Microsoft Visual C++ 2005 SP1 Redistributable Package (x64)
Download details: Visual C++ 2005 SP1 Redistributable Package (x64)

The Microsoft Visual C++ 2008 SP1 Redistributable Package (x64)
Download details: Visual C++ 2008 SP1 Redistributable Package (x64)
My System SpecsSystem Spec
29 Aug 2010   #33

windows 7 64 bit

Quote   Quote: Originally Posted by Lordbob75 View Post
Quote   Quote: Originally Posted by Knetog View Post
Actually you're going in the wrong way to find a solution to my problem
Alright then.

Fix it yourself.

Lol, I knew I would of received an answer of that sort, it wasn't mean or anything, but going in the wrong direction can't help either.. I was just pointing that out...

I can't test it with another video card as I don't have any other

I'm going to take a look at the "green" HDD's snipermouse talked about and learn more about it

Also I installed both Microsoft Visual C++ even if they were already installed, just in case.

Yea it could be power supply if it doesn't gives proper power, but this thing happened while watching youtube video O.o?

I'm gonna bring it back to that pc company and clearly ask them to try with another video card ( or other piece, one by one.. ) and test it with mafia 2 ( yea new game and it happened also )

Oh and I don't see anymore an HD4200 driver installed in my device manager, I don't know how but it's no more there

Don't get me wrong Lordbob75 , I am grateful for you guys time trying to help me out with my problem
My System SpecsSystem Spec


 Good luck fixing my problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
i need help with fixing "windows has detected a hard disk problem".
hello i have bought a new computer recently and today i got this error message (i think the error is quite famous i will provide a photo if needed) and i have been trying to fix with no luck here is the situation so far. 1) i got the error after updating (it poped up after restarting the...
Hardware & Devices
Problem in fixing "stuck" updates
Hi, I have a problem in fixing "stuck" updates on windows 7 As you can see,
Windows Updates & Activation
Trying to install my new ssd with no luck
Trying to install a ssd in my g73jh. Inserted the 3 recovery disk one at a time and after 37 minutes the message said the recovery was a success and then the next screen came up said insert media disk just like it did when I first started. Does this mean that windows 7 didnít recognize the ssd and...
Installation & Setup
Need Help Fixing Split Hard Disk install Problem
Hi all I recently built a new machine and installed Windows 7. Install went flawlessly and everything has been working great. Now that I have most of my software on the new machine I attempted to make a clone of my c drive (1 tb samsung spinpoint) to an identical second drive in my...
General Discussion
BSOD tried everything still no luck
Have been getting BSOD for the last 2 months or so. I'm very aware of the damage they cause and I'm worried it'll be permanent very soon. Attached you'll find the requested info, if I'm missing anything please let me know!
BSOD Help and Support
no luck getting sound out of my box
I own a HP P6110Y and no luck getting sound out of my box. I've literally tried everything I could think of.... - uninstalled and reinstalled the audio drivers - disabled and enabled the on-board sound card - tested the speakers - verified the status in the device manager - increased the...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:46.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App