Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI No Signal Error

01 Sep 2010   #1
jrwalte

Windows 7 HP 64-bit
 
 
HDMI No Signal Error

Issue:
I've tried 2 TVs (Samsung HL67A750A1 and LNT2653HX) and they both give the same 'No Signal' error. For 8 months this setup has worked without an issue with both of these TVs.

The original issue started with the ATI 4650. The PC would still display without issue, but it would randomly freeze and then a few days later the motherboard started giving a diagnostic error code that the video RAM check during POST failed and the computer would no longer boot.

I installed an ATI 4870 I had and the computer booted fine and no more lockups. I was glad I finally figured out the issue. But then the next day the LNT2653HX LCD said 'No Signal' when turned on. A reboot/reconnect cable/re-seat video card, etc wouldn't help. I connected the PC to the HL67A750A1 and received the same error.

Tests:
Both TVs will work fine with another PC and XBox 360. I installed the 4870 in the other working PC and immediately received the 'No Signal' error. I placed my 5870 back in the working PC and while it wouldn't show POST, it did display once Windows 7 booted (interestingly when I connect through my Denon Receiver, the PC will show POST on the HL67A750A1 - just not when directly connected).

The bad PC with the 4870 will boot to Windows and I can even connect to it through RealVNC and gain access to the file shares. When looking at the display properties, it only detects a VGA connection (the RealVNC I assume). I installed Powerstrip and the EDID information it is pulling from the registry is completely wrong, stating 1600x1200, a resolution neither of my TVs support. When I try to tell it to pull EDID from the display device, it gives an error that it cannot find one.

Any ideas on what is causing this? I'm hesitant to buy a new video card, as this PC has seemed to ruin 2 so far, and maybe that isn't the issue? Is it some weird EDID issue that could be fixed? Is it my MB or PSU causing a short and blowing HDMI/DVI ports on the video cards?

I ran CPU, Memory and GPU torture tests (before I started getting the No Signal error) and didn't run across any errors nor did any temps rise to critical levels (CPU under 55 and GPU under 80).

One recent change before all this occurred is I installed a bunch of Windows Updates and RealVNC. By the time the issues started occurring, a restore point before these installs was no longer available.

Since I get 'No Signal' even in POST/bootup, I'm not even able to reinstall Windows.

PC Specs:
Foxconn ELA 775
C2D E8400
4x2GB Crucial 8500, running at factory speed and voltage (1.8)
Supermicro PCIx4 8-port SAS controller
7 hard drives JBoD
580 Watt Mad Dog PSU (about 6 years old).
Windows 7 64-bit


My System SpecsSystem Spec
.

01 Sep 2010   #2
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

I'm going to tell you that you may need to check your PSU, I wonder if it's putting out the proper power as this sounds likely that it is not.
My System SpecsSystem Spec
Reply

 HDMI No Signal Error




Thread Tools





Similar help and support threads
Thread Forum
PC To TV via HDMI. No signal.
Hey, When I connect my PC to my TV Via HDMI Cable, my TV does not receive a signal. When I check in Control panel>Display>Resolution, My TV hasn't even been detected. My TV is an LG 50", Card is a GTX580, and my OS is Win7. Also, when I connect my laptop to my TV via HDMI (Also on Win7), It...
Graphic Cards
When trying to connect computer with HDMI to my TV I get no signal!
Hello, I have a problem with my Lenovo Ideapad Z570 or with my TV Thomson 40FW3324. I'm trying to connect them with a HDMI cable. When I plug the cable in and extend or duplicate my screen nothing happens. I reinstalled my graphic card drivers (Nvidia 520M GT and INTEL HD 3000), it didn't help....
Hardware & Devices
laptop to tv via hdmi NO SIGNAL
I upgraded from Vista to Windows 7 home premium a while ago and connected my laptop to see some movies and all I see is NO SIGNAL.With Vista it was ok and now NO SIGNAL. I checked my laptop and it detects my Vizio tv and show 1 and 2 monitors but no output signal.Nvidia shows two monitors but...
Graphic Cards
No HDMI signal
Hi I have just built a PC with the ASUS M4A88T-M motherboard which has Radeon HD 4250 on board graphics. OS is Windows 7 Pro. I have installed all the motherboard/graphics drivers that were supplied on the CD, but I cannot get any video or audio output from the HDMI slot. I know that...
Graphic Cards
Spitting HDMI signal
Does any know a good slpitter for splitting a HDMI signal form a WMC computer to 2 tv's? I bought one from monoprice but I can only get one signal to work. I know you use a extener but I do not want spend $200 to $300 for one just to watch 1 or 2 hrs of programs.
Media Center
No HDMI Audio Signal
Hi I've just recently had to rebuild my HTPC with a newer version of Windowshttp://images.intellitxt.com/ast/adTypes/mag-glass_10x10.gif 7. I have been using an ATi HD5450 card in my setup for over a year now with no problems. However, with this new build I've put on, I am now not getting any...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App