Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wierd Gpu Temperature Change

04 Sep 2010   #1
Impulse Fire911

Windows 7 x64 Ultimate
Wierd Gpu Temperature Change

Hey, so the other day i noticed the back of my pc was hotter than normal and to my surprise the gpu (HD 5850) is at 40c just idling. regualry its much lower, around 25-26C. I recently updated the driver to 10.8 but i dont know if thats the reason, i switched back to 10.7 and still nothing. my case temps are fine, around 28c idle but the gpu is scaring me because it has gotten to 50-52C idle on 21 fan speed and i dont even have a browser running in the background. i have triple checked for background processes and nothing is there. i have to turn my fan speed to about 30% now to keep it to 40C which makes no sense. when im gaming
my card used to never get past 50 even under full load. can anyone help me out here?
i havent changed my environment settings and i dust out regularly as well
i happened to have a screenshot from before that showed my temps:
and these are my temps now:

also, when im gaming this is where my temps hover around
default fan speed :63C
30% fan speed :51C
40% fan speed 45C
please help?

My System SpecsSystem Spec
04 Sep 2010   #2

Windows 7 Ultimate x64, Mint 9

50C is quite cool. No worries on those temps at all.

My System SpecsSystem Spec
04 Sep 2010   #3
Impulse Fire911

Windows 7 x64 Ultimate

yeah, i know but still i just find it wierd that it would change so drastically by no means. i hope this wont keep happening :/
My System SpecsSystem Spec

05 Sep 2010   #4


Your getting high idle temps because of the idiots who make ati drivers thought it would be a good idea to have really high idle clocks if you overclock

look at your current values clockspeed
and then set to default setting and see you clock speed
My System SpecsSystem Spec
05 Sep 2010   #5


Quote   Quote: Originally Posted by Gilly View Post
Your getting high idle temps because of the idiots who make ati drivers thought it would be a good idea to have really high idle clocks if you overclock
Actually the high 2D clock speed 400/900 vs the original 157/300 was the 'fix' for multiple monitor tearing.

Although it does occur when you unlock ATI overdrive.

It's been that way for quite a few CAT releases (10.4>)

What version were you running originally?
My System SpecsSystem Spec
05 Sep 2010   #6
Impulse Fire911

Windows 7 x64 Ultimate

my original driver i think was either 10.7 or 10.6. i do not overclock my card in the clock speeds only the fan speeds.
by setting my card to defualt factory settings it constantly changes between 157/300 400/900 and sometimes 765/1125.
and the temps are around 50-52C on absolutely no activity with almost every background process turned off. so this could be a driver problem?
My System SpecsSystem Spec
05 Sep 2010   #7

Windows 7 Ultimate x86

I might be out of context here, but when I had a similar problem with my cpu I found out that dust particles had accumulated on the fan blades (and heatsink) and thus reducing its effectiveness...we have a bunny roaming the house (a breed with very fine fur that sheds about every 3 month) but cats are also known to cause clogged fans and ultimately cpu "heat strokes" as well.
Granted with ~90F (~30C) outside it's kind of hard to get back your former 28C

If there is such a big difference just go back to v10.4 or whatever worked for you.
(Doesn't ATI provide a tool to crank up the fan speed?)

My System SpecsSystem Spec

 Wierd Gpu Temperature Change

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
i left my comp on and when i came back the switch user screen was up i didnt log off or try to switch user where can i set not to do such?
General Discussion
My pc is freezing up before I get to the windows is starting screen!! HELP!!
BSOD Help and Support
Core temperature or CPU temperature?
Hi, I have an AMD 955 CPU and ROG Crosshair III formula motherboard When testing, I use both HWM Pro, AMD Overdrive and LCD Poster to watch out for the temps. In both HWM Pro and LCD poster there is the CPU temperature showing. I use AMD overdrive to look for Core temps...
Hardware & Devices
I have the ASRock N61P-S mobo, i have snapped a pic here for you to look at. Why does it have CPU under "NVIDIA nVIDIA-nForce3....", my other mobo never shows CPU on the mobo temp section??????????
Hardware & Devices
This is SO wierd. Please help:)
Hey all. I just installed Windows 7 Ultimate x64 RTM (<3 my MSDN membership) a couple of days back. Everything has worked fine, with a few quirks (like some additional tweaking needed for apps that have shell extensions), but thats it. I even have games and software that aren't working for other...
Sound & Audio
Something wierd :S
Take a Look at this: 598 rep points and 598 visits :shock: coincidence? Aliens? :p
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:22.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App