Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI X300 16x PCI-e running at 8x?


28 May 2009   #1

Windows 7 Ultimate Steve Ballmer Sig. Edition
 
 
ATI X300 16x PCI-e running at 8x?

Never mind, found the problem

My System SpecsSystem Spec
.

Reply

 ATI X300 16x PCI-e running at 8x?




Thread Tools



Similar help and support threads for2: ATI X300 16x PCI-e running at 8x?
Thread Forum
ATI mobility radeon X300 drivers Graphic Cards
Thinkpad X300 upgraded window 7 monitor dead Graphic Cards
Ati Radeon X300 Windows 7 Issue Graphic Cards
Radeon X300/X550/X1050 Series Graphic Cards
Inspiron6000,ATI X300, desktop goes black Graphic Cards
512MB 8400GS (much much) slower than integrated X300 Graphic Cards
ati radeon x300/x550/x1050 series Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33