Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: geforce 8800gt sli not detected under w7

29 Sep 2010   #1

windows 7
 
 
geforce 8800gt sli not detected under w7

i've recently installed windows 7 on my computer. At first, before i started installing drivers, it would detect my sli setup by default. I had the options and all but since i've installed the video card drivers it doesn t detect my second video card. I'm currently using the driver 258.96 from nvidia. I know my second video card works.. now what can i do to have it work? any idea?

My System SpecsSystem Spec
.

29 Sep 2010   #2

Windows 7 Ultimate x64, Mint 9
 
 

Try installing newer drivers, or older ones.

~Lordbob
My System SpecsSystem Spec
29 Sep 2010   #3

windows 7
 
 

i did already. took an older driver and i tried it.. without result.
My System SpecsSystem Spec
.


29 Sep 2010   #4

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by polux06 View Post
i did already. took an older driver and i tried it.. without result.
And newer ones? Even older ones?

Also you might try installing your motherboard drivers.

~Lordbob
My System SpecsSystem Spec
29 Sep 2010   #5

windows 7
 
 

they don t make drivers for windows 7 for the Asus a8n32-sli.. I think that s the problem..if i could update the motherboard. any other OS driver could do it?
My System SpecsSystem Spec
29 Sep 2010   #6

Windows 7 Ultimate x64, Mint 9
 
 

Can you try updating the BIOS?

~Lordbob
My System SpecsSystem Spec
29 Sep 2010   #7

windows 7
 
 

i've downloaded the latess bios update from ASUSTeK Computer Inc.-Support-

Now i get a .rom file.. how do i actually update the bios with this file?
My System SpecsSystem Spec
29 Sep 2010   #8

Windows 7 Ultimate x64, Mint 9
 
 

Look on your manufacturers website (or the motherboards website) and see if they released an updated BIOS. If so, you will need to put that on a flashdrive and boot into the BIOS to manually update it.

~Lordbob
My System SpecsSystem Spec
Reply

 geforce 8800gt sli not detected under w7




Thread Tools



Similar help and support threads for2: geforce 8800gt sli not detected under w7
Thread Forum
Re-installed Windows7. Video card not detected :( geforce 560ti Graphic Cards
GeForce 8400 GS detected, but not transmitting Graphic Cards
problem installing geforce 8800gt Graphic Cards
Nvidia Geforce GT 325M graphics card is not detected Graphic Cards
What after a 8800GT? Graphic Cards
XFX 8800GT tv out problem Graphic Cards
Geforce 6600 is not detected Windows 7 x64 Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33