Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help me please.....


29 May 2009   #1

Microsoft Windows 7 version 7100 32x
 
 
Help me please.....

I have Windows 7 build 7068.

I have problems with my graphics card, before Windows 7 I had windows XP.

When I changed it to Windows 7 it was like my graphics card wasn't exist!

And instead of my older
graphics card my computer thinks i have "Standard VGA graphics Adapter" and its effects alot of things like:

When i had windows XP I could play in games with no problems and now I have alot of notes that comes up when i try to play

Well...... I talked to some peoples and they says my computer may not recognize my real graphics card!!!!

Please help me......

p.s. sorry if i had some English problems i'm not English speaking.


My System SpecsSystem Spec
.

29 May 2009   #2

Windows 7 Ultimate x64 SP1
 
 

Sounds like you need to install the drivers for your video card.
We are going to need more info of the make and model of your card.
Please fill out your system info so we can better direct you on what to do.
My System SpecsSystem Spec
29 May 2009   #3
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

You might try going to the MS download site and download the Win 7 RC 7100 instead of using the 7068 version, and as DarkXeno suggested check to see if there are new drivers for your system and add on's.
My System SpecsSystem Spec
.


29 May 2009   #4

Microsoft Windows 7 version 7100 32x
 
 

I will try to get more info about my computer..... and can you talk like you talk to a little kid?? because i'm not so good in the computer stuff...... (don't worry I learn fast.....)
My System SpecsSystem Spec
29 May 2009   #5

Microsoft Windows 7 version 7100 32x
 
 

I got a little more info and if its not enough tell me..... (and tell me were can I get more info please....... like I said i'm not so good at computers.....)

And again thank you for helping me!!!!!!
My System SpecsSystem Spec
29 May 2009   #6

Windows 7 x64 (Ultimate)
 
 

Your problem seems to be corrupt or obsolete video drivers, so let's do this for now.

Click on the Windows Orb (Start), right click on My Computer, click on Properties, after a windows open, on the top left side, click on Device Manager

Under Device Manager, click on Display Adapter, double click on the Std VGA Display (or whatever else you have here), under the General tab you should have the name & brand of your video card... we need to know this in order to reference you to that manufacturer's site and get the latest driver in hopes we can get you going again.

I know there are faster ways to get to the Device Manager but I am old XP school so that's how I do it...
My System SpecsSystem Spec
29 May 2009   #7

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Have you tryed Windows update for drivers? Control Panel > All Control Panel Items > Windows Update


Attached Thumbnails
Help me please.....-windows-update.jpg  
My System SpecsSystem Spec
29 May 2009   #8

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello Dan,

Welcome to Seven Forums.

You can use this tool to find out details about your system. It was designed by Dmex for Vista but works fine for me in Windows 7.

Gary
My System SpecsSystem Spec
29 May 2009   #9

Microsoft Windows 7 version 7100 32x
 
 

To your question "McBlzr" yes I did it and it doesn't helps.......
And for "AstaLaVista" it says:
Devise type: Display adapters
Manufacturer: (Standard display types)
Location: PCI bus 2, device 0, function 0

Hope you can help.......
My System SpecsSystem Spec
29 May 2009   #10

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Did you try update Display adapter ?


Attached Thumbnails
Help me please.....-display-adapter.jpg  
My System SpecsSystem Spec
Closed Thread

 Help me please.....




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33