Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot delay graphics card


03 Oct 2010   #1

Windows 7
 
 
Boot delay graphics card

For no apparent reason recently my lcd started to stay black for 30 secs before POST starts.
Have the latest 2105 bios, reflashed 1901 but no difference.
Started when I recently bought an ATI HD5450 gfx card and installed latest driver.
So today I installed the old card, an ATI HD4550, again and the delay is still there.

From startup there are some clicks, but nothing hits the screen until it "goes to sleep".
Then after 30 secs the optical drives are initiated, and after 5 more secs img appears and POST starts.

Read some postings here and there stating this to be an nividia chipset incompatibility, for which Asus is said to have and e mail a special bios that solves the problem.
AFAIK the P5Q3... has an Intel so that doesn't seem the case here.

Seems to me there's some conflict with the ATI software.
Got Catalyst 10.5-vista-Windows 7 which is latest I think.


My System SpecsSystem Spec
.

03 Oct 2010   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by barend View Post
For no apparent reason recently my lcd started to stay black for 30 secs before POST starts.
Have the latest 2105 bios, reflashed 1901 but no difference.
Started when I recently bought an ATI HD5450 gfx card and installed latest driver.
So today I installed the old card, an ATI HD4550, again and the delay is still there.

From startup there are some clicks, but nothing hits the screen until it "goes to sleep".
Then after 30 secs the optical drives are initiated, and after 5 more secs img appears and POST starts.

Read some postings here and there stating this to be an nividia chipset incompatibility, for which Asus is said to have and e mail a special bios that solves the problem.
AFAIK the P5Q3... has an Intel so that doesn't seem the case here.

Seems to me there's some conflict with the ATI software.
Got Catalyst 10.5-vista-Windows 7 which is latest I think.
Hi barend , cant help much with your prob but here is the latest catalyst driver ATI Catalyst 10.9 for Win 7|Vista (32-bit) download from Guru3D.com
My System SpecsSystem Spec
04 Oct 2010   #3

Windows 7
 
 

Thanks, downloading now.
BTW- my motherboard is Asus P5Q3 DeLuxe.
Suppose my issue is bios/gfx card related...
My System SpecsSystem Spec
.


Reply

 Boot delay graphics card




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33