Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: triple monitor not working


02 Jun 2009   #1

windows 7
 
 
triple monitor not working

hi,
im running build 7100 and after hearing that windows 7 supported heterogeneous graphics cards i was excited to try it out.

ive tried but i can't seem to get it working.

i am using a 8800GT PCIe and a FX5200 PCI.

my first question is, is it not working cos the fx5200 is too old?


My System SpecsSystem Spec
.

02 Jun 2009   #2

7600.20510 x86
 
 

Am I correct in assuming that the two monitors from the 8800GT are working alright?

If you are on x86, download this, extract and then install using the device manager for the FX 5200.

http://www.nvidia.com/object/winvista_x86_96.85_2.html
My System SpecsSystem Spec
02 Jun 2009   #3

windows 7
 
 

i am using x64 and yes both monitors are working fine on the 8800 but when i install the 5200 the monitors on the 8800 stop working and in the device manager it says there is a problem running the device (the 8800)
and the "change resolution" window only sees 1 graphics card.
My System SpecsSystem Spec
.


03 Jun 2009   #4

Windows 7 7600 x86 &x64, Windows XPP sp3 (x86) & sp2 x64
 
 
triple monitor

Hey "emdra60"
There is a possibility in your BIOS settings.
The major Issue for Graphics settings begins in the BIOS settings.
Most Motherboards have PCI/AGP set for initial recognition on "POST" boot process, that lets the Operating System follow the recognition.

In the Motherboard BIOS settings you normally have the option for recognition of the Graphics card. If you have PCIe card installed (like you stated) then you set the BIOS VGA settings to Recognize PEG initially. Then the Operating System maintains the PCIe card as primary and can recognize the other one as secondary.

But In Windows 7 this may not solve the problem, I run Multiple Monitors (3 and 4) on different computers and have gone thru the testing and have partally solved the problem on mine. But not completely. The main bug I found is the "Vista_Driver_ID" controler for the Graphics problem, This has not been changed since the Win 7-7000 to and including the 7-7127 version. I have sent the info and Bug data files I compiled to MS and Hope they will fix it.
My System SpecsSystem Spec
03 Jun 2009   #5

windows 7
 
 

thanks larrylaser
i did go into my bios and changed the default display adaptor to PEG. which enabled my computer to display from my 8800 while the 5200 was installed but then windows wouldn't show on the 5200.
so yeah...im guessing its something to do with what you said.

what is your "partially working" setup?
My System SpecsSystem Spec
03 Jun 2009   #6

Windows 7 7600 x86 &x64, Windows XPP sp3 (x86) & sp2 x64
 
 
partially working

Hey " emdra60"

My Partial workup on the computer that I use 3 monitors is to not use Windows 7 very often. I normally run Windows XP x64 on it and on another computer that uses 4 monitors. No mater what others say, Windows 7 is still not stable for any complex operations. If you only Browse the web, Get e-Mail or any basics like gaming, then Windows 7 should be fine for that. But I use some Very complex programs that require excessive resources and require stability in the Operating System. Even Vista can't handle this.

I have run the Win 7 beta test mode since the first release and always install the Debugging software and Symbols as well as SysInternals for monitoring all the activity and Processes activity, and have always found that glitches , bugs and even crashes of Network activity and even the System itself is always related to the VISTA_DRIVERS_ID in the base code of the debug logging.

This is why I recommend that any one running Windows 7 should have it setup in dual-boot (or multi-boot) mode and have an extra partition for data file saving (backup) location.
My System SpecsSystem Spec
04 Jun 2009   #7

Win7 RC
 
 

I have three monitors running stably under RC7100. Two ATI Radeon 4800 series cards. It all worked perfectly when I installed Windows 7 but, silly me, I went to the ATI site & DLd the latest Windows 7 drivers, and installed them - killed my third monitor. Played around, got tired of messing with it, and undid the ATI install (restored to prior setting) and it's fine again. I have DisplayFusion Pro running, and it too works flawlessly on the three monitors -- puts taskbars on monitors 2 & 3, and it allows me to remove "irrelevant" icons from the primary taskbar.
My System SpecsSystem Spec
31 Mar 2010   #8

windows 7
 
 
Here is what I did yesterday!

Dell Gx960, Windows 7, 32 bit!

I purchased a 512meg, PCI dual monitor card. Remove any PCI/E cards Now I have 2 monitors working. I noticed in the device manager that the on board view was showing up. I updated the drivers (intel chipset video) drivers.
Checking the resolution setting...I did a detect and it showed up. I am running all 3 monitors on a windows 7 system and it works great.

PCI/E and PCI/vga, the vga will take over or visa-versa. BUT, remove the PCI/E and go straight PCI dual monitor and the on board! Was it that easy...even surprised me.

Good luck



Quote   Quote: Originally Posted by emdra60 View Post
hi,
im running build 7100 and after hearing that windows 7 supported heterogeneous graphics cards i was excited to try it out.

ive tried but i can't seem to get it working.

i am using a 8800GT PCIe and a FX5200 PCI.

my first question is, is it not working cos the fx5200 is too old?
My System SpecsSystem Spec
Reply

 triple monitor not working




Thread Tools



Similar help and support threads for2: triple monitor not working
Thread Forum
Solved Color anomoly on single monitor of triple monitor setup. Graphic Cards
Triple monitor set up Graphic Cards
Solved Triple monitor IGD+PEG Graphic Cards
triple monitor with a GeForce GTS 250 Graphic Cards
Dual/Triple Monitor Hardware & Devices
Help a noob with his triple monitor set up?! Graphic Cards
Triple monitor wallpapers... Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33