Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not Reading, Other forums don't help?


17 Oct 2010   #1

Windows 7 professional 32 Bit
 
 
Not Reading, Other forums don't help?

Okay, so i just recently updated to Windows 7 (via download). And before that, my graphics card (Gainward GeFore FX5900xt 128 mb), had worked perfectly. Now windows 7 doesn't pick it up. The computer itself picks it up, because it displays a screen on start up giving its specs, also my monitor itself is plugged into the graphics card. I thought about disabling the onboard graphics card in dxdiag, however i realized what if i turn it off and window goes all haywire and doesnt pick up the other one?

Can someone offer me suggestions?

Like if i turn off the Onboard graphics card through windows if i can still run windows and turn it back on if it doesn't pick up?

Oh, and i tried doing it through BIOS, however it doesnt give me that option, just to switch between vga and pci ports which neither of them helped.


My System SpecsSystem Spec
.

17 Oct 2010   #2

 

It's an AGP card, which is difficult but not always impossible to get working in windows 7. First, go to nvidia.com and download the vista driver for it, then try running the installer.
If that doesn't work, you will have to extract the driver files to a folder on a usb flash drive, boot to the windows 7 install disk, reinstall windows and add the drivers at the load drivers option.
My System SpecsSystem Spec
17 Oct 2010   #3

Windows 7 professional 32 Bit
 
 

I'll try it out, However reguarding the second part, i dont have the windows 7 install disk. I did an upgrade via download.Will it work either way? like if i run the download again?
My System SpecsSystem Spec
.


17 Oct 2010   #4

Windows 7 professional 32 Bit
 
 

Hey, Installing the drivers worked, i tried to install the drivers before but idk, i think i might have clicked the wrong one. But it did work now and its reading the card, Thank You So very much .
My System SpecsSystem Spec
17 Oct 2010   #5

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Good to read you got it working
Fabe
My System SpecsSystem Spec
17 Oct 2010   #6

 

Quote   Quote: Originally Posted by Judeiix33 View Post
Hey, Installing the drivers worked, i tried to install the drivers before but idk, i think i might have clicked the wrong one. But it did work now and its reading the card, Thank You So very much .
glad I could help.. one other suggestion.. since you upgraded from another version of windows, go to the start menu and type cmd in the search bar.. then right click on the CMD application and select run as administrator to open an elevated command prompt.

type "compclean" without the quotes and hit enter.. that will go a long way towards cleaning up your system from the upgrade
My System SpecsSystem Spec
Reply

 Not Reading, Other forums don't help?




Thread Tools



Similar help and support threads for2: Not Reading, Other forums don't help?
Thread Forum
What are you reading? Chillout Room
Solved Seven Forums, Eight Forums, Registration question Chillout Room
Reading a old HD Hardware & Devices
Some useful reading here System Security
Reading fan RPM's Hardware & Devices
not reading DVD Installation & Setup
CPU reading? Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33