Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed 7, now i cant use my graphics card :(

18 Oct 2010   #1
m600

Windows 7 64bit pro
 
 
Installed 7, now i cant use my graphics card :(

hello people
i have installed windows 7 64 pro, which i got for free with my uni
it's on my alieware m15x which previously had xp on it, i made a partition so i can now duel boot both
the problem is my laptop has 2 graphics cards, a crappy intel one and a nvidia 8800gt i think?
on xp i can switch between the two but on 7 i can only use the bad one
i went on control panel and i see the nvidia icon but it says the card is not attached when i click on it
can anyone help me out?
thanks

p.s i also installed the newest drivers but no dice


My System SpecsSystem Spec
.
18 Oct 2010   #2
bagavan

Windows 8 Professional x64
 
 

can u post the screen shot of ur control panel showing nvidia graphics?
My System SpecsSystem Spec
18 Oct 2010   #3
scrooge

win 7 ( 64 bit)
 
 

is the intel (on board) ? if so maybe there's setting in your bios to disable it so win 7 only can find the nvidia 8800gt .
scrooge
My System SpecsSystem Spec
.

18 Oct 2010   #4
m600

Windows 7 64bit pro
 
 

here you go


Attached Images
 
My System SpecsSystem Spec
19 Oct 2010   #5
m600

Windows 7 64bit pro
 
 

anyone?
My System SpecsSystem Spec
19 Oct 2010   #6
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

I think he was meant to request a screenshot or snip of your device manager. Or the Nvidia control panel.

The other post suggesting you check in your bios to disable the onboard card would be what I would suggest.
Fabe
My System SpecsSystem Spec
19 Oct 2010   #7
Techymike

windows 7 home premium 64
 
 

As you have the alienware, you might want to show what came with the system from the factory unless you changed something else on it. The people here do wish and someone will be able to help you but the problem is there is not enough information to assist you. If you would be so kind as to list the device manager so that the yellow flagged item is shown.
My System SpecsSystem Spec
Reply

 Installed 7, now i cant use my graphics card :(




Thread Tools




Similar help and support threads
Thread Forum
PC Won't boot up with graphics card installed.
This just happened one day, but might PC will now not boot up with the graphics card in. It's an older PC (hp p6130f with a 450w PSU). I put in the EVGA GeForce 9600GSO a few years back, and everything worked fine. Now for some reason it won't boot up with the card installed. Any ideas as to why...
Graphic Cards
Installed new graphics card have question
Hello I recently built my first computer and just installed a Gigabyte GTX 550 Ti card. I have a Gigabyte z68x-ud3h-b3 mobo running of course windows 7 64 Since this is my first build and my first graphics card I was wonder if I need to do anything in the way of adjusting my mobo to use the...
Graphic Cards
No sound once Graphics card is installed
I had this issue with my graphics card and could not find a solution, I went into the BIOS and changed the sound from Auto to Enable and that gave me my sound back.
Graphic Cards
i installed my graphics card driver
guys i instaled the radeon hd 4800 serier driver for my sapphire radeon HD 4870 xvapor 2gddr5 graphics card but for sum odd reason when it goes on my desktop it shutts down n restarts after 3 seconds... or less.. What could be wrong ?
Drivers
OEM installed ATI Graphics Card Version
I installed the OEM version of Windows 7, which came with all the basic drivers, but looking at the dxdiag box, my version of the graphics card I have is much older than the one on the ATI website. I have the ATI Radeon HD 2400 - 1GB the version in dxdiag says 8.632 The latest is v9.9 But...
Graphic Cards
Graphics card driver installed, but cant use it??
I'm using an old geforce fx5500, and windows 7 found and installed the drivers for it. I look in Device Manager, and I see my fx5500 and my onboard graphics both listed, and both reporting no issues. But when I right click on desktop and select Screen Resolution, the Display drop-down only lists...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App