Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dual Monitor


04 Jun 2009   #1

Windows 7 Build 7127 x64 (Clean Install)
 
 
Dual Monitor

Well as I'm posting the same again just in the other forum, so I'll just quote a problem.

Quote   Quote: Originally Posted by Tukas View Post
Hello everyone,

I was having a problem with dual monitor using 7127 build. But only when I use newest NVIDIA drivers. My tv just flashes a few times, and I can see that fish a couple of times, but then it just goes to like no signal. If I use default drivers which are installed on windows install, then it works fine, but then I dont have NVIDIA control panel and some other features.
My video card is GF 8800GTS 650M 512MB DDR3 DUAL DVI TV PCIE. I would like to know if anyone else is having this problem and If it has been fixed in the newest build, so I could be arsed to do a clean install

Thanks,
Tukas
And thanks again

My System SpecsSystem Spec
.

04 Jun 2009   #2

Windows 7 x64 Ultimate
 
 

I am running an 8800GTS Dual monitor with no problems. I am not connected via s-video though. I know that nvidia is having some serious issues with their driver (185) and windows 7. I recently had to remove my 8800GTX due to the issue.

On a side note, I sometimes have issues with my 2nd monitor turning on so I have to hit ctr.alt.del to get it to recognize it. Have you tried making the TV the main monitor? Can you see the TV in the display list? Will the TV come on if its the main? Have you checked the cable that you are using connected to the TV?

I would probably wait for nVidia to release new drivers if the cable is not the issue.


Thanks,
JV
My System SpecsSystem Spec
04 Jun 2009   #3

Windows 7 Build 7127 x64 (Clean Install)
 
 

Yes, TV appears in both control panels, everything shows like it's working perfectly. I've tried making TV as my main monitor too. I've also tried replugging cables, restarting pc/reinstalling drivers, then plugging in again etc. Nothing helps, it just flashes couple of times, like 2-4, during the flashes I can see the desktop, and then it goes to 'no signal'.

And yeah I'm using the s-video, but problem isnt there I'm sure, it works perfectly with the drivers installed during the windows installation.
My System SpecsSystem Spec
.


05 Jun 2009   #4

Windows 7 Build 7127 x64 (Clean Install)
 
 

Sorry for double post, but I've just tried to install beta 186 NVIDIA Drivers. Well dual monitor works now just great, but there's no NVIDIA Control Panel, I just can't find it.. Is there something I should know ? Or is it a known bug ?

Edit: I've just tried to do some testing. I've uninstalled the drivers, then installed nvidia display drivers from the windows update, because this is the only way to make NVDIA CP to appear so far, and then installed those beta 186 drivers, now there is the NVIDIA Control Panel option, but when I try to launch it it says ''Version mismatch. Reinstalling display drivers may solve this problem.''.
My System SpecsSystem Spec
05 Jun 2009   #5

 
 

I have the same issue with my Intel GFX, if i install the drivers from Intel i get the Mobild GFX control panel, but as soon as i download the WDDM1.0 driver from Windows Update, the control panel is gone.

As far as i know there is no way to restore it. Did you download the 186 driver direct from nVidia?
My System SpecsSystem Spec
05 Jun 2009   #6

Windows 7 Build 7127 x64 (Clean Install)
 
 

Yes. Well as my card is from XFX I should use XFX drivers, but with those it's the same, and I dont think XFX has 186 beta drivers.
My System SpecsSystem Spec
05 Jun 2009   #7

Windows 7 x64 Ultimate
 
 

Conclusion would probably be that its a beta version and they didn't include the control panel. Wait for the official release and I bet it will be in there.

Jv
My System SpecsSystem Spec
05 Jun 2009   #8

Windows 7 Build 7127 x64 (Clean Install)
 
 

Well there's no CP in 185 either, nor XFX 185 drivers.
My System SpecsSystem Spec
05 Jun 2009   #9

Windows 7 x64 Ultimate
 
 

Try this, right click on the DESKTOP and select PERSONALIZE then click on DISPLAY (Bottom left). Click on CHANGE DISPLAY SETTINGS and select ADVANCED SETTINGS.

The tab to the right should name your video card, select it and see if you see START NVIDIA CONTROL PANEL.

Jv
My System SpecsSystem Spec
05 Jun 2009   #10

Windows 7 Build 7127 x64 (Clean Install)
 
 

Tried that also, says the same thing ''Version mismatch''.

Edit: I've tried to do a clean driver(186) install now, went to Advanced Settings and there's no more section with the name of the card now at all.
My System SpecsSystem Spec
Reply

 Dual Monitor




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33