Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI Radeon HD 4350 video card wont play Flash videos in Win7 x64


27 Oct 2010   #1

Windows 7
 
 
ATI Radeon HD 4350 video card wont play Flash videos in Win7 x64

I have an ATI Radeon HD 4350 video card but for some reason it won't play flash video such as YouTube videos as well as any other flash video, all I get is a green screen with sound.

I have installed the drivers for it and tried every other driver Icould find but to no avail, now I am having to run my PC without installing the drivers for this video card otherwise I can't use flash, and as a result the picture quality on my PC is poor.

I am thinking that maybe the issue is because my card isn't actually Windows 7 compatable and the drivers are just a quick fix, but whatever the issue is it don't let me play flash videos


My System SpecsSystem Spec
.

27 Oct 2010   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

Your card is fully Windows 7 compatible, no idea why it is happening but Windows compatibility isn't it. Try disabling hardware acceleration in Flash,

Videos showing green?? - YouTube Help

and see if that fixes it.
My System SpecsSystem Spec
27 Oct 2010   #3

Windows 7
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Your card is fully Windows 7 compatible, no idea why it is happening but Windows compatibility isn't it. Try disabling hardware acceleration in Flash,

Videos showing green?? - YouTube Help

and see if that fixes it.

I have done all that and have no problem the only way I can get flash videos to work is to just remove any drivers that the video card uses and use Windows built in drivers.

The flash videos work fine without the driver install, but when the drivers are installed then Browser was non repsonsive.

EDIT: I will try disbling the accelorator before installing the drivers.
My System SpecsSystem Spec
.


27 Oct 2010   #4

Windows 7
 
 

Sorry still no joy, but you still got rep.
My System SpecsSystem Spec
27 Oct 2010   #5
Microsoft MVP

Win 7 Ultimate x64
 
 

From looking around most have solved it with disabling hardware acceleration. Unfortunately looking around a lot that had the problem also don't post back if and when they managed to fix it. It also isn't just an ATI/AMD problem as looking around on the Adobe forums,

site:forums.adobe.com flash videos green - Google Search

it can hit both AMD and Nvidia cards.

Another thing to try if you haven't is to uninstall and re-install Flash,

Uninstall Flash Player | Windows
My System SpecsSystem Spec
27 Oct 2010   #6

Windows 7
 
 

Quote   Quote: Originally Posted by stormy13 View Post
From looking around most have solved it with disabling hardware acceleration. Unfortunately looking around a lot that had the problem also don't post back if and when they managed to fix it. It also isn't just an ATI/AMD problem as looking around on the Adobe forums,

site:forums.adobe.com flash videos green - Google Search

it can hit both AMD and Nvidia cards.

Another thing to try if you haven't is to uninstall and re-install Flash,

Uninstall Flash Player | Windows

Tried everything, done complete re installs the lot, I think TBH a new video card is on the cards.
My System SpecsSystem Spec
27 Oct 2010   #7

Windows 7 Home Premium 64 bit SP1
 
 

Do you have the latest version of Flash installed? 10.1.85.3

If not, uninstall what you have and install the latest version.
My System SpecsSystem Spec
27 Oct 2010   #8
Microsoft MVP

Win 7 Ultimate x64
 
 

My System SpecsSystem Spec
27 Oct 2010   #9

Windows 7 Home Premium 64bit sp1
 
 

what about the java settings? i don't think anyone mentioned this yet
or if you are running that app that would need java
My System SpecsSystem Spec
27 Oct 2010   #10

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Could try this threadhttp://www.sevenforums.com/drivers/120358-ati-driver-update-issue-flash-problems.html
Fabe
My System SpecsSystem Spec
Reply

 ATI Radeon HD 4350 video card wont play Flash videos in Win7 x64




Thread Tools



Similar help and support threads for2: ATI Radeon HD 4350 video card wont play Flash videos in Win7 x64
Thread Forum
Modification of a Radeon HD 4350 graphics card Graphic Cards
WMP wont play mp3 files just videos.. Music, Pictures & Video
IE 9 and Chrome browsers do not play flash and other videos. Browsers & Mail
BSOD when I play flash videos BSOD Help and Support
ATI Radeon HD 4350 not updating drivers on Win7 Ult 64 Graphic Cards
Can't play Flash videos after doing re-install? BSOD Help and Support
Can not play flash games or watch online videos BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33