Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please Help me T_T


11 Nov 2010   #1
darzdaisuke

windows 7 Ultimate 32bit
 
 
Please Help me T_T

i have a 19" AOC monitor, everytime i restart or start the computer and arrive at the desktop the whole screen turns to black and back again with a 640x400 resolution automaticaly...



Please, I need some help...


My System SpecsSystem Spec
11 Nov 2010   #2
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Did you install drivers for your graphics card?

~Lordbob
My System SpecsSystem Spec
11 Nov 2010   #3
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Welcome to SF.

First please fill out your System Specs:

HOW TO FILL OUT YOUR SYSTEM SPECS

In the line at the top of www.SevenForums.com you will see UserCP.
That is an abbreviation for User Control Panel.
Click on UserCP.
In the left-hand column, under Your Profile you will see Edit System Spec.
Click on Edit System Spec
You can copy and paste from the output of Speccy, Speccy - System Information - Free Download to fill out much of the info. Be sure to use the Other Info section of your System Specs for such info as your optical drive, your wireless adapter, your speakers, etc.

My System SpecsSystem Spec
18 Nov 2010   #4
darzdaisuke

windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Did you install drivers for your graphics card?

~Lordbob

Yes i have... I discovered the problem and was corrected.. Tnx for replying....^^,
My System SpecsSystem Spec
18 Nov 2010   #5
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by darzdaisuke View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
Did you install drivers for your graphics card?

~Lordbob

Yes i have... I discovered the problem and was corrected.. Tnx for replying....^^,
What was the problem?

~Lordbob
My System SpecsSystem Spec
18 Nov 2010   #6
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Quote   Quote: Originally Posted by darzdaisuke View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
Did you install drivers for your graphics card?

~Lordbob

Yes i have... I discovered the problem and was corrected.. Tnx for replying....^^,
What was the problem?

~Lordbob

Lordbob,
Probably the Power cord not plugged in!
My System SpecsSystem Spec
18 Nov 2010   #7
Der Stich

Abacus
 
 

Quote   Quote: Originally Posted by The Howling Wolves View Post
Probably the Power cord not plugged in!


Oh, do be quiet.
My System SpecsSystem Spec
24 Nov 2010   #8
darzdaisuke

windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by The Howling Wolves View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
Quote   Quote: Originally Posted by darzdaisuke View Post


Yes i have... I discovered the problem and was corrected.. Tnx for replying....^^,
What was the problem?

~Lordbob

Lordbob,
Probably the Power cord not plugged in!

Nope!.. heheheh.. ^^,
I discovered that there was a program i installed that automatically runs when my computer is starting (from the state of being powered off). And i accidentally change its compatibility and ticked "run in 256 colors" and "run in 640x480 screen resolution". What a shame!. ^^, But anyways, the problem is solved and thanks to all of you who tried to Help me...... Thank You So Much Guys!...
My System SpecsSystem Spec
25 Nov 2010   #9
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

That is a rather random problem, but glad we fixed it. I don't think I would have thought of that.

~Lordbob
My System SpecsSystem Spec
Reply

 Please Help me T_T




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App