Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Stuttering display after 10 minutes or so...

12 Nov 2010   #1

7 Ultimate x64
 
 
Stuttering display after 10 minutes or so...

AMD Phenom X4 9350e (2Ghz)
PNY Nvidia 9600GT
8GB RAM
Windows 7 64bit
ECS 780GM-A m-bo

After I boot up the box, if I play video or play games, everything runs smooth.

After 10-15 minutes of this, (either idle or play back), whole system becomes jerky.

Moving windows, etc is all jerky(choppy).

I do not see any processes taking up a lot of CPU, CPU is idling at 7-15 % usage.

Got latest Nvidia driver installed, latest mobo firmware installed.

Cool & Quiet disabled.

CPU-Z reporting full speed.

Even playing Spider solitare, I can see the graphics are not smooth.

What could be the issue?

My System SpecsSystem Spec
.

12 Nov 2010   #2

Windows 7 ultimate 64 bit / XP Home sp3
 
 

I would go through the usual trouble shooting suggestions, like checking that all your cables are hooked up properly and tight, make sure your card is seated fully and their is not dust or debris clogging the heatsink or fan creating a possible over heating problem.

You can download MSI afterburner to check the temp MSI Afterburner
Or Evga precision |MG| EVGA Precision 2.0.1 Download which ever one you prefer.

Also if possible try the card in a different system to help either eliminate it or find out it's starting to fail
Fabe
My System SpecsSystem Spec
12 Nov 2010   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

You indicate that you have the most current drive
Did the problem start after installing the current driver?
Install anything new lately?
Did you take a memtest86 memory test?
http://www.geekstogo.com/forum/topic...ing-memtest86/
Run for 7 passes

Do a clean boot and see what happens.
http://support.microsoft.com/kb/929135
My System SpecsSystem Spec
.


13 Nov 2010   #4

7 Ultimate x64
 
 

Ok, it is NOT after 10 minutes.

It is intermittent.

It suddenly starts up and it suddenly stops.

There is no process (I used process explorer) that takes up more cpu or anything.

occasionally, just starting up afterburner and then changing random settings (I usually change fan speed) and then applying new setting sometimes brings the system back to good performance.

When stuttering happens, it will last anywhere from 10-20 minutes, then all of sudden, it is back to normal performance.
My System SpecsSystem Spec
13 Nov 2010   #5

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by richc46 View Post
You indicate that you have the most current drive
Did the problem start after installing the current driver?
Install anything new lately?
No, nothing special has been installed.

New driver was installed hoping to fix this issue.

I will try Memtest86+

Thanks.
My System SpecsSystem Spec
14 Nov 2010   #6

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by thefabe View Post
I would go through the usual trouble shooting suggestions, like checking that all your cables are hooked up properly and tight, make sure your card is seated fully and their is not dust or debris clogging the heatsink or fan creating a possible over heating problem.

You can download MSI afterburner to check the temp MSI Afterburner
Or Evga precision |MG| EVGA Precision 2.0.1 Download which ever one you prefer.

Also if possible try the card in a different system to help either eliminate it or find out it's starting to fail
Fabe
No temperature issues according to MSI afterburner.
The card is about 2 weeks old.
The problem is happening intermittently. During the game, it would stutter for few minutes, then all of sudden, it will go back to be smooth experience.

Later it would happen again.

But there does not seem to be any reason... I disabled indexing, cool and quiet, etc.

CPU usage is very low when this happens as well. NO Harddrive activity also.
My System SpecsSystem Spec
Reply

 Stuttering display after 10 minutes or so...





Thread Tools



Similar help and support threads for2: Stuttering display after 10 minutes or so...
Thread Forum
My audio is stuttering. Sound & Audio
'Turn off the display' resets itself to 20 minutes instead of Never! Performance & Maintenance
Solved New Win 7 32 - BD Stuttering Media Center
Stuttering with Firefox? Software
Stuttering Video Music, Pictures & Video
Stuttering While Recording From CS 1.6 Hardware & Devices
Computer is stuttering... Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33