Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Cannot boot with Crossfire

16 Nov 2010   #11

Windows 7 Ultimate SP1 x64
 
 

Yeah, both of the cards are in the blue slots (I waited 2 weeks for a long enough Crossfire bridge). I tried installing drivers from Startup Repair, but it didn't work. Also, the only working system utility (CPU-Z) on Mini XP said that the first 5870 had stock clocks of 850/1200, while the second one is at 13/3200 for some reason.

Edit: I also tried System Restore to 2 hours before installing the two cards, but it did nothing.

My System SpecsSystem Spec
.

16 Nov 2010   #12

Windows 7 Ultimate SP1 x64
 
 

Somehow, taking out the second GPU, rebooting, and switching verbose boot to normal boot meant that I could boot normally. I put the second GPU back in, reconnected and rebooted, and it works now. Thanks for the help.
My System SpecsSystem Spec
Reply

 Cannot boot with Crossfire





Thread Tools



Similar help and support threads for2: Cannot boot with Crossfire
Thread Forum
Crossfire Graphic Cards
Crossfire Graphic Cards
crossfire Graphic Cards
Crossfire help!! Graphic Cards
ATI Crossfire Tip Graphic Cards
Crossfire ? Graphic Cards
Crossfire ? Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33