Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video Card didn't work


18 Nov 2010   #1

Windows 7 x64 RC1, Vista Ultimate, XP Pro
 
 
Video Card didn't work

I took out a video card and put a better one in and the system slow down by 10 folds and froze so I had to put the other video card back in. I think my mistake was I should of went to the Device Manager and deleted the driver for the display adapter then turn off the computer installed the new video card turned the computer back on and loaded the new drivers. Now do I need to go to control panel and under uninstall a program and deleted the display adapter from there also or just deleting it from the device manager good enough?


My System SpecsSystem Spec
.

18 Nov 2010   #2

win 7 ( 64 bit)
 
 

you should uninstall Control Panel\All Control Panel Items\Programs and Features
then turn your system off put the new card in after booting install the new drivers for the card.


scrooge
My System SpecsSystem Spec
18 Nov 2010   #3
Microsoft MVP

Win 7 Ultimate x64
 
 

What was the old card and what is the new card?
My System SpecsSystem Spec
.


Reply

 Video Card didn't work




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33