Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HD5770 Driver Prevent Windows Explorer from appearing on startup


16 Dec 2010   #1

Windows 7 Professional - 64 bit
 
 
HD5770 Driver Prevent Windows Explorer from appearing on startup

I was unable to find another thread on this exact problem, so please help me!
  • Installed Windows 7
  • Installed latest ATI Catalyst Driver and Restarted
  • Displays black screen instead of the usual loading graphic screen displayed before log in screen
  • After automatic log in only the desktop background is displayed.
  • Log in sound is heard, yet no explorer or desktop icons appear
  • When prompted with Ctrl Alt Delete a black screen appears and reverts when I press escape
I assume this is a graphics driver problem as when I boot in safe mode and uninstall the ATI drivers for my graphics card, I can start and use Windows as usual yet without Aero effects.
  • I have tried:
  • Re-installing ATI drivers
  • Re-installing Windows 7
  • Installing previous version of ATI driver
This happened after a re-install of Windows 7, I previously had Windows 7 running on the same system without this problem.

Thank you very much for any help or advice. My system specs are in my profile.


My System SpecsSystem Spec
.

16 Dec 2010   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Hmm...

What if you lower the refresh rate?
My System SpecsSystem Spec
16 Dec 2010   #3

Windows 7 Professional - 64 bit
 
 

Quote   Quote: Originally Posted by Lemur View Post
Hmm...

What if you lower the refresh rate?
I can't because there is no option to change it in safe mode or in normal mode which I can only access when there is no ATI driver installed.

I tried to get the option by installing the CCC, but when I try it says 'Failed to load detection driver'. I have tried this before and after installing the stand alone display driver.

Also, update, now when I start in normal mode I can't connect to the internet. What the hell is going on?!
My System SpecsSystem Spec
.


16 Dec 2010   #4

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Ok. What if you press F8, and enter advanced boot options. then specify low resolution video. Once your are in, you could try changing the screen size, but keeping the rez low.
My System SpecsSystem Spec
16 Dec 2010   #5

Windows 7 Professional - 64 bit
 
 

Quote   Quote: Originally Posted by Lemur View Post
Ok. What if you press F8, and enter advanced boot options. then specify low resolution video. Once your are in, you could try changing the screen size, but keeping the rez low.
I'm able to change the resolution in safe mode or in normal without display drivers, I have tried small to high resolutions and the problem still occurs. Again, I'm unable to change the refresh rate.
My System SpecsSystem Spec
16 Dec 2010   #6

Windows 7 Ultimate x64
 
 

Before the Windows 7 re-install, when everything was O.K., were you using the 5770 then or another videocard? If you were using another videocard prior to the re-installation, did you uninstall the previous drivers before installing Catalyst?
My System SpecsSystem Spec
16 Dec 2010   #7

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Another thought. Is this an ATI product, or another (e.g., XFX, HIS, Diamond, Sapphire, ASUS)? If not ATI, you might try going to the manufacturer's site for their drivers.
My System SpecsSystem Spec
16 Dec 2010   #8

Windows 7 Professional - 64 bit
 
 

SOLVED

Used a display driver which wasn't developed by ATI.
My System SpecsSystem Spec
16 Dec 2010   #9

Windows 7 Ultimate x64
 
 

Cool! Glad you got it fixed.
My System SpecsSystem Spec
16 Dec 2010   #10

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Uberlamb View Post
I was unable to find another thread on this exact problem, so please help me!
  • Installed Windows 7
  • Installed latest ATI Catalyst Driver and Restarted
  • Displays black screen instead of the usual loading graphic screen displayed before log in screen
  • After automatic log in only the desktop background is displayed.
  • Log in sound is heard, yet no explorer or desktop icons appear
  • When prompted with Ctrl Alt Delete a black screen appears and reverts when I press escape
I assume this is a graphics driver problem as when I boot in safe mode and uninstall the ATI drivers for my graphics card, I can start and use Windows as usual yet without Aero effects.
  • I have tried:
  • Re-installing ATI drivers
  • Re-installing Windows 7
  • Installing previous version of ATI driver
This happened after a re-install of Windows 7, I previously had Windows 7 running on the same system without this problem.

Thank you very much for any help or advice. My system specs are in my profile.

I can tell you now if you loaded the latest 10.12 or 10.11 you need to go back to 10.10 for a bit
My System SpecsSystem Spec
Reply

 HD5770 Driver Prevent Windows Explorer from appearing on startup




Thread Tools



Similar help and support threads for2: HD5770 Driver Prevent Windows Explorer from appearing on startup
Thread Forum
Windows explorer switches prevent starting General Discussion
HDD not appearing in Windows Explorer Hardware & Devices
Samba share appearing under Network area of Windows 7 explorer Network & Sharing
Solved Windows Task Manager appearing on startup... Software
Unwanted Windows 7 setup appearing at startup General Discussion
Firefox - Prevent "Safe Mode Window" from appearing Browsers & Mail
Icons Appearing on Startup Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33