Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing vSync after running 3D App. in Win7


22 Dec 2010   #1

Widows 7 Ultimate 32bit
 
 
Losing vSync after running 3D App. in Win7

Hello,

I have a laptop with nVidia GeForce 8400M GS on it, and I'm running Windows 7 with the 258.96 video driver.

My system is working great and I have vSync in both Desktop and Games, but when I overclock my Graphic Card and run a Game or any 3D Application, I lose vSync after reboot, and the only way I found to get it back is by reinstalling the nVidia Driver...

If someone have any idea about this problem, I will be very glad to hear it..

Notes:
- In nVidia control panel / 3D Application settings: I have vSync (Force ON).
- I haven't this problem in Vista and XP.
- I had this problem even with New/Old Drivers.
- I'm overclocking with an nVidia Utility and my overclock frequencies are working great in Vista/XP.

Thanks in advance
And sorry for my bad english.


My System SpecsSystem Spec
.

22 Dec 2010   #2

Windows 7 Ultimate SP1 (64-bit)
 
 

Hello there, xZinou.

There's a couple of things you can try:

1) don't overclock a laptop's video card, and specially a 8400M GS.
2) install latest drivers for your card (260.99)
3) don't force vsync on on the control panel, unless you're experience screen flickers, if you don't, then manage vsync individually on the application/game/program you're using.

Try those and report back, please

EDIT: after you uninstall your current drivers, please run Driver Sweeper to delete leftovers from the previous installation, that will decrease the possibility of having an issue when installing newer drivers!
My System SpecsSystem Spec
22 Dec 2010   #3

Widows 7 Ultimate 32bit
 
 

Thank very much for your answer.

1) my video card don't have enough performances to run Games, even in low resolution, so the overclock was my last solution to get some pleasure...
(the temperature doesn't reach 70°, and I don't have Artifacts).
2) I've tested many drivers, and the problem still here maybe because I haven't do a total clean with DriverSweeper (I haven't such a good idea...).
(Downloading the last Driver will take me some time with my Internet connection, I hope you will be here when I comeback).
3) I will keep original settings after updating my video card driver.
*) To be more clear: after overclocking >playing >restarting PC, I lose vSync in both Games and Desktop (and this at any setting I set on nv control panel, the problem isn't only with programs).

Sorry again for my bad english.
My System SpecsSystem Spec
.


23 Dec 2010   #4

Widows 7 Ultimate 32bit
 
 

I've download the new nVidia Driver (260.99), I've uninstall my previous one and I've used DriverSweeper to cleanup, after installing this driver I have vSync in both desktop and games even after overclocking and rebooting...
I think my problem has been resolved, Thanks for helping me out, if there is something new about my problem I'll report...
Thanks again and sorry for my bad english.
My System SpecsSystem Spec
24 Dec 2010   #5

Windows 7 Ultimate SP1 (64-bit)
 
 

Don't worry, glad to hear that your problem has been solved Enjoy vSync now
My System SpecsSystem Spec
Reply

 Losing vSync after running 3D App. in Win7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33