Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GeForce 8600M GS driver problems


25 Dec 2010   #1

7 Home Premium x86
 
 
GeForce 8600M GS driver problems

Hi

I am having one problem with my video drivers. I clean installed windows 7 on my computer with the latest video driver from official website and everything was running good. However when I tried to play Fallout New Vegas it was running smooth for 2-3 hours and suddently computer froze. I couldnt do anything else than restart it. When windows startup logo showed up, it was moving for a while and then got stuck. I couldnt start windows since then only in safe mode. I figured something was wrong, so I reinstalled my windows 7 again (clean install).
It started just fine but after i installed all updates and latest video driver after restart i got the same problem of being stuck at the startup screen.
Since then I tried to install different versions of drivers for my video card, but it always failed. I tried uninstalling drivers completely (even Windows 7 VGA diver) and cleaning the rest of driver in safe mode with driver cleaning program. Then I reinstalled the driver. Again fail.
I have been having this problem for about 2 weeks now, just trying to find the answer on the internet. All drivers I tried failed. I hope my graphic card didnt give up, coz i dont have money to replace it.

My computer is:
Acer Aspire 5520G
Windows 7 Home Premium
AMD Turion 64 x2 Mobile technology TL-60 (2.0 Ghz, 2x512 KB L2 cache)
NVidia GeForce 8600M GS 512MB
2GB DDR2

I went to safe mode and this is what I got from event log:

Log Name: System
Source: Service Control Manager
Date: 25/12/2010 17:27:49
Event ID: 7026
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Jakub-PC
Description:
The following boot-start or system-start driver(s) failed to load:
discache
spldr
sptd
Wanarpv6
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event" >
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7026</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2010-12-25T16:27:49.158800000Z" />
<EventRecordID>6025</EventRecordID>
<Correlation />
<Execution ProcessID="460" ThreadID="464" />
<Channel>System</Channel>
<Computer>Jakub-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">
discache
spldr
sptd
Wanarpv6</Data>
</EventData>
</Event>


Thanks a lot for looking at my problem and happy holidays!




Attached Files
File Type: txt ntbtlog.txt (72.4 KB, 16 views)
My System SpecsSystem Spec
.

27 Dec 2010   #2

windows 7 ultimate 64 bit
 
 

Do you have another card or on board video? Try to boot using either or....if it boots go to NVidia and download the Oldest driver for your card/install and test card.....
My System SpecsSystem Spec
Reply

 GeForce 8600M GS driver problems




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33