Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Desktop doesn't load on start-up


05 Jan 2009   #1
oneerc

Vista
 
 
Desktop doesn't load on start-up

I get the start button, a black desktop with no icons and a shadow of the task-bar. As soon as I change something in display properties, like refresh rate or theme I am ok, and it will stay ok until I reboot. I have the drivers that were installed automatically by WU when I installed Win 7. I have an XFX GeForce 8800gt. Is anyone else experiencing this. Should I try installing beta drivers?


My System SpecsSystem Spec
.

05 Jan 2009   #2
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by oneerc View Post
I get the start button, a black desktop with no icons and a shadow of the task-bar. As soon as I change something in display properties, like refresh rate or theme I am ok, and it will stay ok until I reboot. I have the drivers that were installed automatically by WU when I installed Win 7. I have an XFX GeForce 8800gt. Is anyone else experiencing this. Should I try installing beta drivers?

Hi oneerc,

I had this same kind of thing. But I have the ATI win 7 preview driver. I disabled the ATI external event viewer in services and unchecked the CCC from startup programs and it stopped. I don't know what the equivelant would be for those would with nvidia. If they have a nvidia beta driver for your card for 7, I might try it.
My System SpecsSystem Spec
05 Jan 2009   #3
johngalt

 

The nVidia WDDM driver is already a part of the system, and a new update puts the WDDM 1.1 driver in there - which I found to be crap.

Can you boot into safe mode?
My System SpecsSystem Spec
.


06 Jan 2009   #4
aveezs

Windows Vista Ultimate and Windows 7 Ultimate
 
 
Helper

Quote   Quote: Originally Posted by oneerc View Post
I get the start button, a black desktop with no icons and a shadow of the task-bar. As soon as I change something in display properties, like refresh rate or theme I am ok, and it will stay ok until I reboot. I have the drivers that were installed automatically by WU when I installed Win 7. I have an XFX GeForce 8800gt. Is anyone else experiencing this. Should I try installing beta drivers?
Well what you need to do is copy tis file in your cmd and it will be fine

@echo offreg add HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\VistaSp1 /v Beta1 /t REG_SZ /d a2c3c14a-9586-4d37-9aaa-79fbd64069d2 /freg add HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\WindowsUpdate\VistaSP1 /v Beta1 /t REG_SZ /d a2c3c14a-9586-4d37-9aaa-79fbd64069d2 /fecho Vista SP1 registry key has been set. Please check for updates in Windows Update. and it will be fine i tried on my one and it working fine
My System SpecsSystem Spec
06 Jan 2009   #5
johngalt

 

Can you please clean this up using code tags?
My System SpecsSystem Spec
20 Jan 2009   #6
zelgadis

Windows 7
 
 

I had he same problem with my Asus 8800GTS after installing the prerelease Nvidia driver through Windows Update, fixed it by installing Vista beta driver 181.22.
My System SpecsSystem Spec
Reply

 Desktop doesn't load on start-up




Thread Tools



Similar help and support threads for2: Desktop doesn't load on start-up
Thread Forum
the following boot start or system start drivers failed to load BSOD Help and Support
Album art takes long to load or doesn't load at all in explorer.exe General Discussion
Solved HELP: power option doesn't work - screen saver doesn't start! General Discussion
Desktop doesn't load just a black screen BSOD Help and Support
IE8 doesn't load Browsers & Mail
explorer.exe doesn't load on start up !! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App