Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This computer's video card can't play themes

20 Jun 2009   #1
Antman

 
This computer's video card can't play themes

I have a PowerColor (ATI) HD3850 512MD3 PCIe video card on an ASUS P5B Deluxe WiFi. WEI Graphics scores of 6.9/6.9. I cannot play themes in Windows Live Photo Gallery (my screen saver or stand-alone). Windows reports "This computer's video card can't play themes" in the screen saver setup box.

When I was still using an older card, GeCube (ATI) X700 Pro, it worked in earlier releases of Win7, but I do not recall which builds. It failed in a newer build but a registry tweak to the WEI score re-enbled it. I am currently build 7229.

I do not believe that this is a hardware problem. Vertex Shader 2.0 seems to be a fairly old technology - I can find references to it's inclusion in ATI hardware circa 2002. ATI has yet to respond to a service ticket.


I have [7232.0.amd64fre.winmain.090610-1900.client_en-us.ultimate.SoLoR-custom] but have yet to install it.

I am a new dad. My beautiful wife and our wonderful girl, Lovie Anjolina Rose, really like to watch the slideshows. It is almost like my computer serves no purpose currently

I will use Google Picasa3 - in spite of my reservations regarding their EULA. It supports the Ken Burns effect and includes a cool fade transition. Because Picasa works, I can surmise that the "problem" exists within Windows Live and not Win7.


My System SpecsSystem Spec
21 Jun 2009   #2
Antman

 
It is a WEI bit annoying

So, no matter what I tried relative to WEI, I could not bring back the Ken Burns Effect, aka Pan and Zoom, or any theme support. I do not know how to delete a WEI score entirely.

But I did a clean install to 7232 x64 and themes are back. It is confirmed that this is not a hardware issue.

The problem began when I did a second WEI assessment to reflect a mild overclock ( I just wanted to bump my WEI scores for CPU and RAM from 6.1 to 6.6 w/o a hack).

I will do some casual research into eliminating all traces of of an existing WEI score and report back. And, even though this not a hardware issue, I believe that this post is in the correct category as Win7 will adise the user that it is.

Good ol' MS. God bless 'em. Just another thing I can fix at a billable rate.
My System SpecsSystem Spec
22 Jun 2009   #3
Antman

 
Arrrrgghhh!

Theme support is gone again?!?
My System SpecsSystem Spec
22 Jun 2009   #4
jfar

Vista Ult64, Win7600
 
 

Hi, just a thought, have you got SmartDoctor for your graphic card installed.?
My System SpecsSystem Spec
22 Jun 2009   #5
Antman

 

Quote   Quote: Originally Posted by jfar View Post
Hi, just a thought, have you got SmartDoctor for your graphic card installed.?
No, I do not. At first glance, ATI CCC seems to provide the same functionality, but I have no need to OC my graphics card.

ATI CCC is not running on my machine.
My System SpecsSystem Spec
30 Oct 2009   #6
TheRone

Win 7 64bit
 
 

Antman,

FWIW, I'm having the exact same problem. The themes worked fine for about a day after I downloaded and installed the Windows Live photo gallery. The next day.."This computers video card can't play themes".

I'm running Win 7 64 bit on an ASUS P6T Deluxe V2, Core i7 920, 6GB DDR3 1600, Sapphire Vapor-X Radeon HD4870 graphics. I don't think its hardware related either but I don't have a clue where to start troublshooting this one. Any help is appreciated.

By the way, Themes worked fine with Vista 64bit on this same computer.
My System SpecsSystem Spec
08 Nov 2009   #7
efishinsea

Windows 7 Ultimate
 
 

  1. Right click 'Computer'
  2. Select 'Properties'
  3. You'll see your Experience Index listed there.
  4. Click to re-rate, and then the themes will work again.
My System SpecsSystem Spec
08 Nov 2009   #8
JohanA

Windows 7 64 bit Home Premium
 
 

It could have been me writing what "TheRone" did. Exactly the same problem, but it's not enough to do what "efishinsea" in Windows 7. I tried, so thanks for the tip anyway.

I think Windows 7 and 4870 not are compatible. I downloaded latests drivers for my card yesterday.

<a href="Windows 7 not compatible with HD4870? picture by JohanL - Photobucket" target="_blank"><img src="http://i1016.photobucket.com/albums/...withHD4870.jpg" border="0" alt="Windows 7 not compatible with HD4870?"></a>
My System SpecsSystem Spec
08 Nov 2009   #9
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by JohanA View Post
I think Windows 7 and 4870 not are compatible. I downloaded latests drivers for my card yesterday.
They are perfectly compatible as are all HD cards.
My System SpecsSystem Spec
08 Nov 2009   #10
JohanA

Windows 7 64 bit Home Premium
 
 

Thanks for the advise torrentg. I hoped that something maybe had been missed and was hoping it would be settled in e.g. a new release of drivers for the card. But since they are perfectly compatible this is not the case.

Anyone else knows what could create this problem?
My System SpecsSystem Spec
Reply

 This computer's video card can't play themes




Thread Tools





Similar help and support threads
Thread Forum
Whats a good Video Card to play Skyrim
Hey I been thinking on buying a new video card to play Skyrim. Right now I have a 8800GS and the game looks okay but I could be better. I been looking at this card over and over on newegg (Here). But I don't really know if that card is good or not. Dose anyone have that card and they can play...
Gaming
Computer keeps on crashing. Possibly Video Card
My computer has been crashing lately, a lot. About a month ago, I added an LSP 550 Watt power supply and an ATI 4870 512 MB that I got on sale. Starting on May 20th, my computer has been crashing, and a lot. The video card's fan sometimes doesn't give a stable sound. I am still under warranty, so...
BSOD Help and Support
my computer freezes when i play video or java video
first timer here so i hope i can get some help when i fist got my asus it work fine but lately while running video it stalls playing sound and every thing seem to be running the sound slowly cant move mouse or click numlock while its frozen for 1 to 5 mins and then start running fine again the...
BSOD Help and Support
Photoviewer won't play video or allow themes.
Hello, I'd been running windows 7 64bit home premium for a while and photoviewer was playing videos fine and allowing me to change the theme. However my hard drive failed recently so I had to get a new one and install Windows 7 again. Now I only seem to have a very basic version of photoviewer -...
Music, Pictures & Video
ATI Radeon HD 4350 video card wont play Flash videos in Win7 x64
I have an ATI Radeon HD 4350 video card but for some reason it won't play flash video such as YouTube videos as well as any other flash video, all I get is a green screen with sound. I have installed the drivers for it and tried every other driver Icould find but to no avail, now I am having to...
Graphic Cards
Video card crashes everytime i play Perfect World
Hi guys, I'm using a Dell Inspiron 1440. Its original OS is Vista, however I upgraded it into Windows 7 Ultimate. I installed this game Perfect World and everytime I logon, it will crash after a minute or two. My video card is Mobile Intel(R) 45 Express Chipset Family (Microsoft Corporation -...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App