Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: x1950 agp, nforce3, x2 athlon 4000 -problem


21 Jun 2009   #1
rynio

 
 
x1950 agp, nforce3, x2 athlon 4000 -problem




My System SpecsSystem Spec
.

26 Jun 2009   #2
Danilo

Windows 7 RTM
 
 

AGP? Hmmm dont know here is a simmilar post
X1950 working driver

maybe it will help you...
My System SpecsSystem Spec
17 Nov 2009   #3
Jack006

Windows 7
 
 

There is my instruction of installing Ati driver for X1950 AGP which I use on nForce3 chipset and athlon X2 3600+:
1. On the Driver list of your graphic card select driver update, find a driver on your computer, choose from the list and there you will se the 2 drivers: Raden X1950 WDDM and second Standard VGA drive. So select the standard VGA driver which disable the original driver.
2. Download Catalyst driver 8.11 for Windows XP and extract them by interupting the instalation process after extracting.
3. Repeat update procedure up to window where you need specify the folder with extracted XP catalyst driver and then click next. Windows automaticaly update your VGA driver to Radeon X1950.
4. Finally install nForce GART driver (I use nForce 5.11 for Win XP) which improve performance of graphic card.

I don't know if the XP driver working properly but in 3DMark05 and 06 I have the same score as in Windows XP Professional. Also in some 3D games the FPS were very similar.

I think this instruction will be more useful than my english.


Attached Thumbnails
-device-manager.jpg  
My System SpecsSystem Spec
.


17 Nov 2009   #4
torrentg

7600.20510 x86
 
 

New graphics card, new motherboard = new system

Problem solved, with Aero.
My System SpecsSystem Spec
20 Nov 2009   #5
Jack006

Windows 7
 
 

Yes, it is another solution but my reason for installing new system was better network compatibility. On my home PC with winXP I can't establish connection with my notebook with Vista Bussiness. Furthermore there were other minority resons for upgrading. I use my PC especially for office, net and movie. This is not a primary gaming PC but for Diablo and NFS like game is sufficient.
My System SpecsSystem Spec
20 Nov 2009   #6
torrentg

7600.20510 x86
 
 

I understand but the nForce3 does not have support from NVIDIA for even Vista. This means out of luck.

Users have claimed, and I take this with a huge grain of salt - so I will provide you the info in case it is true (I dunno) -

They claim that if you install Windows without being connected to the net, then install the correct video driver too before connecting to the net (meaning auto Windows Update) - then it will work.

So if you attempt, get the Vista driver and install that through the device manager before ever letting the PC online.

Good luck. But unfortunately, I think you'll need it with that mainboard.
My System SpecsSystem Spec
21 Nov 2009   #7
Jack006

Windows 7
 
 

Thanks for your advice but I also tried installing W7 in offline mode but the same driver version was installed and the same procedure described above I needed to properly install XP version of Ati driver without CCC.
All other installation procedure leads to code 43 error.
Today it is 7th day of W7 running without any systems errors. Yes, some additional programs I used haven’t fully compatible yet, but it is common when the new operating system is releasing.

Good luck to others which have the similar hardware-software incompatibility.
My System SpecsSystem Spec
Reply

 x1950 agp, nforce3, x2 athlon 4000 -problem




Thread Tools



Similar help and support threads for2: x1950 agp, nforce3, x2 athlon 4000 -problem
Thread Forum
nvidia geforce 4000 mx driver problem Graphic Cards
Wireless Notebook Optical Mouse 4000 Problem Hardware & Devices
nforce3 RAID setup Hardware & Devices
Problem with Epson 4000 on Windows 7 RTM BSOD Help and Support
nforce3 cuasing the problem? Graphic Cards
W7 RC x64 RAID w/nForce3 chipset Installation & Setup
ATI radeon x1950 (agp) problem Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App