Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: S-Video not working

31 Jan 2011   #1

Windows 7 Ultimate 32bit
 
 
S-Video not working

Hello,

I have an i7 with windows 7 installed and GeForce 9800 GT.
I used to connect my pc to the TV via s-video and it usually worked until 2 weeks ago, it just stopped.
So I thought the problem must be with the cable, so I replaced but it's not working.

I even updated nvidia's driver, didn't work.

I have attached a screenshot of the nvidia control panel. I have tried all possible settings and even though it is detecting the "TV", it's still not working.

Any advise please?



Attached Thumbnails
S-Video not working-nvidia.jpg  
My System SpecsSystem Spec
.

Reply

 S-Video not working





Thread Tools



Similar help and support threads for2: S-Video not working
Thread Forum
Onboard video not working after trying new video card Hardware & Devices
FB video call not working Software
video not working on my machine General Discussion
youtube video controls not working Browsers & Mail
Compaq Deskpro Video Not Working Chillout Room
Video Card stopped working Graphic Cards
you tube video not working Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33