Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia 8600GT dual monitors problem

14 Feb 2011   #1
rozroz

windows 7 ultimate x64
 
 
Nvidia 8600GT dual monitors problem

Hi-
hope you can see my specs. took the time to put all info. the two monitors are
calibrated for optimal use and resolution, the Nvidia software was updated today.

i have a strange problem:
when i play VLC movies on the 2nd HD monitor, sometimes the video starts to
stutter and strobe, and after a few seconds goes back to normal play.

i found out it happens especially when i load or refresh firefox (on the other monitor, the first one-main) while watching a video on the second HD monitor.

any tips? help? (again, i wrote down my full specs at my page details)

thanks in advance


My System SpecsSystem Spec
14 Feb 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

The only suggestion I can find in relation to this issue, is simply to try another driver version. The problem is apparently known and has been happening off and on since 94.24 or so.

Unrelated personal note, I would set the 1080p monitor as the primary. ...that's just me though.
as you can see it's not any one card type or driver that seems to end in this problem though
Dual Monitor flicker - Nvidia - Graphic-Displays
Dual monitor flickering 7950GT - NVIDIA Forums
GeForce 210 - dual display flickering/flashing issue - Nvidia - Graphic-Displays
T3400 dual monitor flicker - Desktop General Hardware Forum - Desktop - Dell Community

...you get the ideal, the only suggestion I have is to try a different driver version.
My System SpecsSystem Spec
14 Feb 2011   #3
brady

 

do you have identicle monitors?
My System SpecsSystem Spec
14 Feb 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Quote   Quote: Originally Posted by brady View Post
do you have identicle monitors?
His specs indicate they are different resolution.
Though both widescreen format.
My System SpecsSystem Spec
14 Feb 2011   #5
rozroz

windows 7 ultimate x64
 
 

thanks,
but i think i refer to a different issue:
both screen look perfect, no flickering.
it's just on the VLC player itself, while the movie plays, something makes the movie itself strobe and stutter for intervals of 5 sec, especially when i use other stuff on the main monitor (like browsing firefox).

and about making the HD monitor as main, i cannot do this mainly because i use Avid for editing and i need the Right (2nd) screen to be the bigger, more comfortable for my editing needs.

i hope this explains my issue more precisely.
My System SpecsSystem Spec
14 Feb 2011   #6
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

In this scenario something came to mind, are both monitors using the same refresh rate? My HD monitor sets to 59hz for some reason, while my older monitor defaults to the normal 60 you'd expect. I could see this causing a problem with video when both monitors are actively being used.
My System SpecsSystem Spec
14 Feb 2011   #7
rozroz

windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
In this scenario something came to mind, are both monitors using the same refresh rate? My HD monitor sets to 59hz for some reason, while my older monitor defaults to the normal 60 you'd expect. I could see this causing a problem with video when both monitors are actively being used.
huh, almost got me there
but nope, they have the same (60Hz)
btw- i put both on native resolution, although on the smaller one (main one) Nvidia
has another 'recommended' option - 1280x1024 which seems irrelevant as it is a wide
screen...

thanks.
My System SpecsSystem Spec
14 Feb 2011   #8
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Am I correct in assuming the model of card you have has 2 dvi's like my old 8800gtx?
Or is it a newer release of the older model with a hdmi?
My System SpecsSystem Spec
14 Feb 2011   #9
rozroz

windows 7 ultimate x64
 
 

correct, no HDMI..
(although the Samsung monitor only has HDMI for digital input, so it came with DVI to HDMI cable
My System SpecsSystem Spec
14 Feb 2011   #10
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

shoot... that basically eliminated my last suggestion.
Hope someone else can help you, that was my last ideal.
My System SpecsSystem Spec
Reply

 Nvidia 8600GT dual monitors problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App