Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Freezes with GIGABYTE Geforce GTS 450

16 Feb 2011   #1

Windows 7 Ulatimate x64
Freezes with GIGABYTE Geforce GTS 450


So one day, while playing Portal, my system froze (no reactin to neither mouse nor keyboard). I reinstalled Windows, disabled services, installed drivers and many other things for many times and I still got the following problem: I can boot Windows normally only without the graphics driver. Otherwise, it freezes at the Welcome screen (sometimes, the screen switches itself on and off for a few times too) and I have no other choice but to manually restart the computer.
Everything works fine in safe mode. I have already moved my RAM sticks, ran chkdsk, reinstalled Windows (3 tmes), tried 4 different drivers and ran system repair - but without any success. There are a few suspicions I have:

1) Graphics driver failure
2) Corrupted hard-drive
3) Corrupted memory

The first one seems the most realistic problem to me, but I've read about similar/identical cases about system freezes that have been fixed with changing memory/hdd, so the others are possible too. Also I don't think there's something wrong with the graphics card as without any drivers there are no problems. Hope here are some smart guys who could help me with my problem.

Windows 7 Ultimate, x64 operating system
GIGABYTE Nvidia Geforce GTS 450, 1GB graphics card
2 x 2GB memory
AMD Athlon x2 260, 3200 Mhz processor
MSI 770-C45 motherboard
500GB hard disc

My System SpecsSystem Spec
16 Feb 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64

Let's see if it created any dump files to be viewed, Click on yoda below and use the BSOD posting instructions to see if you find anything.
My System SpecsSystem Spec
16 Feb 2011   #3

Windows 7 Ulatimate x64

OS is 64bit, is not the original installed OS on the system (original was Home Premium), full retail version. Computer with everything in it is approx. 3.5 months old and the OS is.. a few days old as I did the last reinstall a few days ago.
My System SpecsSystem Spec

16 Feb 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64

The dump there is 2 days old, but does point to the video card/ driver.

Attempt to reset the display driver and recover from timeout failed.
Arg1: fffffa8006ab9130, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88014014354, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 000000000000000d, Optional internal context dependent data.

FAULTING_MODULE: fffff80002c5b000 nt


fffff880`14014354 4883ec28        sub     rsp,28h





fffff880`03fda9c8 fffff880`03b59000 : 00000000`00000116 fffffa80`06ab9130 fffff880`14014354 00000000`00000000 : nt+0x70740
fffff880`03fda9d0 00000000`00000116 : fffffa80`06ab9130 fffff880`14014354 00000000`00000000 00000000`0000000d : dxgkrnl+0x5d000
fffff880`03fda9d8 fffffa80`06ab9130 : fffff880`14014354 00000000`00000000 00000000`0000000d 00000000`00000000 : 0x116
fffff880`03fda9e0 fffff880`14014354 : 00000000`00000000 00000000`0000000d 00000000`00000000 00000000`00000000 : 0xfffffa80`06ab9130
fffff880`03fda9e8 00000000`00000000 : 00000000`0000000d 00000000`00000000 00000000`00000000 fffff880`03b58d87 : nvlddmkm+0x156354


fffff880`14014354 4883ec28        sub     rsp,28h


SYMBOL_NAME:  nvlddmkm+156354

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nvlddmkm

IMAGE_NAME:  nvlddmkm.sys


Followup: MachineOwner
I actually recall a thread with this exact same problem on a nvidia system within the last couple of days, before I type out a bunch of info and do a driver dump. Let me see if I can dig it up.

His problem was directly related to his overclock on his system.
My first suggestion given the amount of work spent on that problem. Is that if you are using any level of overclock to remove it and see if the problem resolves.
My System SpecsSystem Spec
16 Feb 2011   #5

Windows 7 Ulatimate x64

Haven't overclocked anything, even though the GIGABYTE card is an overclocked version of the original Geforce GTS 450. Gonna take a look at that thread tomorrow, thanks for quick replies.
My System SpecsSystem Spec
17 Feb 2011   #6

Windows 7 Ulatimate x64

Quote   Quote: Originally Posted by fimble View Post
I'd suggest re-setting your drivers.
Download and install Driver Sweeper.
Boot to Safe Mode
Uninstall current Graphics Drivers set up.
Run Driver Sweeper to clean up any left overs from nVidia and ATI.
Reboot to Normal Mode.
Install your new Graphics Drivers.
Followed the steps and installed the driver from the CD that came alongside with the card, rebooted and now Windows doesn't seem to recognize the card.. interesting. It's listed under "Other devices" in Device Manager. Gonna reboot once again and download required drivers from Nvidia website if it is still not recognizing it.

EDIT: Nothing, still freezes.
My System SpecsSystem Spec
18 Feb 2011   #7

Windows 7 Ulatimate x64

Wow, progress. Windows made it to the desktop 2 times with full support to Aero effects, but freezed as soon as I opened Firefox or Live Messenger. This makes this issue even more random and makes me wonder how can it work (almost) flawlessly sometimes while crashing the system on the other times.
My System SpecsSystem Spec
19 Mar 2011   #8

windows 7 ultimate 64bit

Check your bios and make sure its up to date. I had a similar issue but with a totally different mobo.
My System SpecsSystem Spec
24 Mar 2011   #9

Windows 7 Ulatimate x64

I was told from the warranty that the graphics card had been broken and would be replaced. Thanks for trying to help though.
My System SpecsSystem Spec
24 Mar 2011   #10

Windows 10 Pro. EFI boot partition, full EFI boot

Use the latest nvidia drivers for the GTS 450 at they are version 267.59:

My System SpecsSystem Spec

 Freezes with GIGABYTE Geforce GTS 450

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Gigabyte Radeon HD 7870 OC vs Gigabyte GeForce GTX 760 OC
Hey guys! Help me out in jumping down on a final decision.. Now let me give you some info and specs about my Rig! - i5 4670k - ASRock Fatal1ty H87 Performance (CrossFireX Ready) SLI not supported - 4GB G.Skill (will upgrade later) - Cooler Master GX 550w - Samsung LCD Monitor (1440x900...
Graphic Cards
New motherboard Gigabyte 970A-DS3 Now BSOD and freezes
Hi all, This is my first post so please be gentle. I'm not a great computer expert as you'll gather from my post but as I'm absolutely skint at the moment, I can't really afford to take my PC into a shop. :geek: I had built for me about 2 years ago a PC. It has a Phenom ll X3 at 2.8Ghz. It...
Hardware & Devices
Will Gigabyte GeForce G210 be compatible with ASUS M4N68T?
I need a videocard that's slimmer, since the one I got blocks a pci-e slot I need. Will Gigabyte Geforce G210 work well with this set up? Computer Model : OEM System Product Name To Be Filled By O.E.M. Serial Number : System Serial Number Chassis : Chassis Manufacture Desktop Mainboard : ASUS...
Hardware & Devices
USB2.0 HD Transfer over Gigabyte Network to Gigabyte NAS
I have a Western Digital 1 TB USB 2.0 that I have connected to a computer that has Gigabyte connection to my NAS which can handle Gigabyte speeds. I am only getting 30.1MB/s. Is there any settings I can do to windows so that it can send faster? I have Windows 7 Ultimate 64-Bit.
Network & Sharing
geForce 7300 LE w/ Gigabyte NX73L accelerator
I have been trying to install the correct dirvers for this device, since installing Win 7, and cannot, Device manager says drivers are Win sys 32 has the following: nv_acp.sys 6.1.7600.16385; nv4_mini.sys nvlddmkm.sys bvraid.sys nvstor.sys...
Graphic Cards
Gigabyte GeForce FX5500 - driver problem
Hi! Few days ago, I've decided to try Windows 7 RTM, on my computer (like Longhorn 4074 before). Somehow, I've managed to get Internet Connection Sharing working, and my SpeedTouch USB modem, but I have a problem with GeForce FX5500. When using XP drivers, everything is fine, except of Aero,...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:52.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App