Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GPU Control Center issue (ATI Catalyst Control Center ) NEED HELP!!!!

26 Feb 2011   #11

Windows 7 Home Premium 64bit SP1
 
 

Quote   Quote: Originally Posted by hyrbidth3ory View Post
Latest Update : Have managed to removed all ATI components, re-installed successfully the ATI CCC 11.2 - nothing showed up. Control Panel not showing the software/program as if just a ghost was installed..." you can see them but actually there is nothing there". Now i'm assuming that SP1 caused the corruption.

Now- will try to reformat the whole thing > update everything again starting with SP1 , GPU Driver from ATI and only then the ATI CCC. Soonest update will have to be at least on Monday.

Hope to be able to trouble shoot this.

Above procedure was based on the links that you've provided. Thanks alot for letting me and others know about this. Another funny thing was, no error message prompted starting from my first installation until now. Only problem was "program being used by another person or program..." during manualy deleting.

Extra Info : Windows 7 Unstable : before the process of updating GPU driver and the CCC , i notice that win explorer have quit a distracting load timing . When it has not finished loading , double click on the explorer again and i'd get "program not responding" this happens after Win 7 updates ( ... been on the auto updates quite sometime... not sure which update did this... )

another error i found S.M.A.R.T short self test timed out ... unable to complete on some occasion and not running ... did a troubleshoot and found out the program that might have caused that error. the report showed ".....AMD " .

My System SpecsSystem Spec
.

28 Feb 2011   #12

Windows 7 Home Premium 64bit SP1
 
 

Finally, a reformat did the trick - upgraded to win 7 ultimate, change Mcafee security center ( left 10 months ) to AVG and some tweaks , justify to say, the CCC was working normally again.
My System SpecsSystem Spec
Reply

 GPU Control Center issue (ATI Catalyst Control Center ) NEED HELP!!!!




Thread Tools



Similar help and support threads for2: GPU Control Center issue (ATI Catalyst Control Center ) NEED HELP!!!!
Thread Forum
CCC (Catalyst Control Center) Won't Start - How To Graphic Cards
AMD VISION Control Center / Catalyst Control Center = Same Thing? Drivers
Solved Catalyst control center help please! Graphic Cards
? About Catalyst Control Center Drivers
ATI Catalyst control center Graphic Cards
Catalyst Control Center Graphic Cards
Catalyst Control Center Sabotage Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33