Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia FX5200 96.85 driver incompatible with Win7 SP1?

26 Feb 2011   #1
jga

windows 7 ultimate x86
 
 
Nvidia FX5200 96.85 driver incompatible with Win7 SP1?

After installing SP1 this week my old computer would freeze while "Starting Windows". Strange thing was that I could not restore it in any way, didn't have the option to start in safe mode, so I reinstalled Windows 7.

Then I installed updates including SP1 and everything was fine until I installed the video drivers...same problem.

The drivers are the 96.85 forceware for Vista x86. I also tried the 175.19 for XP x86. I tried running the setup in compatibility mode and just extracting the drivers and installing them from device manager, getting always my system dead

I've been running Windows 7 fine with the FX 5200 with driver 96.85, having Aero support. Does anyone knows something else I can try?

My System SpecsSystem Spec
.

26 Feb 2011   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi jga, Welcome to the forums , what are your system specs please, if it's a laptop try the manf for a driver , Alternatively you could go to device manager click on the driver ,select update driver, select browse for driver ,point to where you extracted the driver to and click on the .inf file and install that way
My System SpecsSystem Spec
26 Feb 2011   #3
jga

windows 7 ultimate x86
 
 

Hi!
It's an old desktop with
Pentium 4 3.0 HT socket 478
1.5 GB RAM
MB Epox EP-4SGM8I
Video Nvidia XFX FX 5200
Windows 7 ultimate X86

The 96.85 forceware for Vista is the latest for my video card in the Nvidia site, and it's the one normally used with Windows 7. I've been using it flawlessly for almost a year, but it fails with SP1.
Right now I'm with SP1 installed but with the default vga drivers.
My System SpecsSystem Spec
.


26 Feb 2011   #4

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

jga try these NVIDIA DRIVERS 175.19 WHQL for vista not xp ,install in compat mode
My System SpecsSystem Spec
26 Feb 2011   #5
jga

windows 7 ultimate x86
 
 

Thanks for replying pebbly!
Tried installing in compatibility mode with Vista but it doesn't install anything
---------------------------
NVIDIA Setup Error
---------------------------
The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit.

After that I tried to install from device manager giving it the location where the driver was extracted and it didn't find a compatible driver.

I've searched a lot about this and I can't find info about problems with SP1 and FX 5XXX video cards. Do you know if there's been anyone reporting it works?
My System SpecsSystem Spec
26 Feb 2011   #6

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by jga View Post
Thanks for replying pebbly!
Tried installing in compatibility mode with Vista but it doesn't install anything
---------------------------
NVIDIA Setup Error
---------------------------
The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit.

After that I tried to install from device manager giving it the location where the driver was extracted and it didn't find a compatible driver.

I've searched a lot about this and I can't find info about problems with SP1 and FX 5XXX video cards. Do you know if there's been anyone reporting it works?
I'm sorry that did not work for you jga I have a laptop with an fx5200 running on Windows 7 I have not installed SP1 on it yet will install later tonight and let you know the results
My System SpecsSystem Spec
26 Feb 2011   #7

Windows 8.1 Pro x64
 
 

FX5xxx series was discontinued, SP1 could have broken the old drivers.
If no drivers works you should get a newer card
My System SpecsSystem Spec
26 Feb 2011   #8
jga

windows 7 ultimate x86
 
 

Quote   Quote: Originally Posted by pebbly View Post
Quote   Quote: Originally Posted by jga View Post
Thanks for replying pebbly!
Tried installing in compatibility mode with Vista but it doesn't install anything
---------------------------
NVIDIA Setup Error
---------------------------
The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit.

After that I tried to install from device manager giving it the location where the driver was extracted and it didn't find a compatible driver.

I've searched a lot about this and I can't find info about problems with SP1 and FX 5XXX video cards. Do you know if there's been anyone reporting it works?
I'm sorry that did not work for you jga I have a laptop with an fx5200 running on Windows 7 I have not installed SP1 on it yet will install later tonight and let you know the results
Thank you pebbly. I don't know why, but when I installed SP1 with the video drivers already installed I didn't have the option to start in safe mode. It only showed the option of a recovery console like the one you have when you boot from the installation disk and select the recovery options. Startup repair didn't worked and all of the system recovery points were missing, even the one that the SP1 should have created. So be aware of this and make a system backup before if possible
My System SpecsSystem Spec
26 Feb 2011   #9

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

jga, it's a laptop I'm giving to my grandson ,so at the moment there's nothing to lose
My System SpecsSystem Spec
26 Feb 2011   #10
jga

windows 7 ultimate x86
 
 

Quote   Quote: Originally Posted by yowanvista View Post
FX5xxx series was discontinued, SP1 could have broken the old drivers.
If no drivers works you should get a newer card
It's a 6/7 years old pc and I decided not to spend money on it anymore. If there's no solution I would install every update up to SP1 and then disable windows update.

Thanks for your reply
My System SpecsSystem Spec
Reply

 Nvidia FX5200 96.85 driver incompatible with Win7 SP1?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33