Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: audio and video probs using an amp


06 Mar 2011   #1

windows 7 64 bit and dual boot Pinguyos
 
 
audio and video probs using an amp

Hi, this is a new issue no ideas where it came from or why.
If i try to play a BD through the amp powerdvd 10 reports an error suggesting that my display is not hdcp compliant and to run the advisor, when i do it finds no faults? i can however play the disc fine using a hdmi to my tv from the dvi port. it also will no longer play the HD audio streams DTS MA or DD TT just the standard DTS and DD. I have tried an older driver which used to work still the same all that has changed recently is that i have updated to the SP1 update.

Any ideas any one?

And the amp is a onkyo tsxr 605 which has no problems with High Def and never had a problem till today.

raz

My System SpecsSystem Spec
.

Reply

 audio and video probs using an amp




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33