Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bad Card


25 Mar 2011   #1

Windows 7 Home Premium 64bit
 
 
Bad Card

I have had so many problems I'm not sure where to start. I had been running Vista 32-bit on my Gateway 5632e. Had Hard drive failure so I upgraded to 7 64-bit, upgraded to 8GB RAM, new hard drive and finally got it all working. Everything seemed to be fine until COD: Black Ops wasn't running very well so I thought I'd figure out what was wrong. Now my PC won't boot up with my ATI Radeon HD5770 but will with the motherboard GPU. Is this a bad video card already?

My System SpecsSystem Spec
.

25 Mar 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

It could be, usually cards show some signs of dying before they just completely stop posting though.

Do you have access to another computer you can check the card on?
My System SpecsSystem Spec
Reply

 Bad Card




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33