Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: vga and dvi outputs not working


27 Mar 2011   #1

windows 7 pro 64bit
 
 
vga and dvi outputs not working

Hello, I have a gts250 graphics card, it has an S-video output and 2 DVI outputs, the DVI output was working one day, then the next day it wasn't, as far as I know there were no updates or anything else that would have been troublesome, it just stopped.
I get an output on the S-Video socket, but nothing on either of the DVIs, I tried using a DVI - D-sub convertor and going to my monitor on VGA and still nothing. I have tried the monitor with my laptop and that works, and I have tried a different DVI cable. I don't get a picture on the BIOS page or in windows, I don't think I am getting any error messages when I load windows but I wouldn't know if I was. There are no beep codes happening.
any thoughts?
ta

My System SpecsSystem Spec
.

27 Mar 2011   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

How old is the card ? Is it under warranty ?

Have you tried re-seating it in the slot with the computer powerd OFF ?
My System SpecsSystem Spec
27 Mar 2011   #3

windows 7 pro 64bit
 
 

I dont think its under warranty, does XFX give more than a year? if so maybe, if not no.
Just tried taking the card out, sprayed a bit of air in the pci-e slot, put it all back together and no dice, could the PSU have crapped out? The card needs 450w 24a and the PSU is 550w 25a (it might be more than 25a) so it should be ok shouldn't it? I'm assuming BIOS wouldn't need 450w of graphical fury to be displayed
My System SpecsSystem Spec
.


27 Mar 2011   #4

Several, including Windows 7 x64 Ultimate
 
 

If it worked before, using that power supply in that machine, it should still work.

Have you added any other hardware to the machine?

Regards....Mike Connor
My System SpecsSystem Spec
27 Mar 2011   #5

windows 7 pro 64bit
 
 

That's what I thought, the PSU has been fine for over a year, they were bought at the same time. No new hardware, I only installed windows a couple of weeks earlier, I will try unplugging everything non vital tomorrow and seeif that helps
My System SpecsSystem Spec
Reply

 vga and dvi outputs not working




Thread Tools



Similar help and support threads for2: vga and dvi outputs not working
Thread Forum
Need help with default outputs on ATI 3870 X2 Graphic Cards
Splitting Sound Outputs Sound & Audio
Inputs but no outputs Sound & Audio
3 Video Outputs? Graphic Cards
X-Fi Titanium outputs 2.1 despite being set on 5.1 Sound & Audio
Two Outputs Sound & Audio
Audio to two outputs Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33