Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help! Code 43


13 May 2011   #1

Windows 7
 
 
Help! Code 43

I see lots of people have this problem, NV driver cannot work on Windows 7.
Today I use GPU-Z,

The clock are all 0MHz?? this is because the driver doesn't work?
Please help me to solve this code 43. thx.


My System SpecsSystem Spec
.

13 May 2011   #2

Windows 7 Home Premium 64bit
 
 

I'd suggest doing a complete driver uninstall.

This might help you:
GeForce Driver Guide
My System SpecsSystem Spec
13 May 2011   #3

Windows 7
 
 

Here are same problems,
Code 43: Windows has stopped this device because it has reported problems
uninstall is helpless.
any solution?
My System SpecsSystem Spec
.


13 May 2011   #4

Windows 7 Home Premium 64bit
 
 

You need to fill in what your PC's specifications are.

What PSU are you using? Did you install whatever version of FW you're using now from nVidia, or did you update through Microsoft?
My System SpecsSystem Spec
14 May 2011   #5

Windows 7
 
 

My PC
CPU: intel I5-2400
MB: asus P8H61-M LE
RAM: kingston DDR3 4G-1333 X2
VGA: asus 9600gt 512MB
HDD: hitachi 1TB
PSU: FSP AURUM GOLD 400W
O.S: windos7 64

I have tried v270.61 and v195.
This video card worked well with Windows 7 at my old PC.
Last week I changed all my hardware components except video card.
is this hardware conflict?
My System SpecsSystem Spec
14 May 2011   #6

Windows 7 Home Premium 64bit
 
 

Unlikely. How did you uninstall the drivers?

You might want to try doing a sweep (pun intended, and you'll see why) with Driver Cleaner, reboot in to Safe Mode and then use Driver Sweeper. Alternatively, you can do the normal uninstall from within Windows through the Control Panel, and then reboot in to Safe Mode and use Driver Sweeper. This should help you out:
Guru3D

To me it sounds like something wasn't fully removed and is now preventing your newly installed drivers from functioning properly.
My System SpecsSystem Spec
14 May 2011   #7

Windows 7
 
 

I did follow this uninstall procedure many times, but still got code 43.
My System SpecsSystem Spec
14 May 2011   #8

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by kjheng View Post
I did follow this uninstall procedure many times, but still got code 43.
Have you tried using an earlier version of ForceWare?

You could also try unplugging it from the slot and then plug it in again.
My System SpecsSystem Spec
14 May 2011   #9

Windows 7
 
 

Quote   Quote: Originally Posted by Terronium 12 View Post
Have you tried using an earlier version of ForceWare?
You could also try unplugging it from the slot and then plug it in again.
I have tried earlier version v195.
and unplug to clear the video card.
code 43 still.
My System SpecsSystem Spec
14 May 2011   #10

Windows 7 Home Premium 64bit
 
 

I'm beginning to think it's a problem with the card itself.

Try using it in another computer and see if it's detected. If it is then you might have to repair your Windows installation as some files may have become corrupted.
My System SpecsSystem Spec
Reply

 Help! Code 43




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33