Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Dual Monitor...Help

25 May 2011   #11

7 Ultimate x64

Quote   Quote: Originally Posted by jeepmann4x4 View Post
Was a nice OC though right!!..
It sure was. I'm old school though... so what I like most about your OC is that you're at 4.5 with only 1.24 volts... now that's impressive. So far, I'm down to 1.27... will shoot for 1.24 tonight.

My System SpecsSystem Spec
25 May 2011   #12

Windows 7 Ultimate 64bit

Anyone else got any ideas??

I'm in the progress of backing up some stuff now, Just in-case it going to be a start from scratch type of thing...

2 questions.

1)If it is an corrupt OS are there any scans that my help??

2)If I do a full back-up with Acronis right now and use that backup to restore after a clean install(format) will it be corrupt??

EDIT: I found this really old post...HERE...It gives me a little hope to not have to redo the system. I'll pull my gpu later and check it out.
My System SpecsSystem Spec
25 May 2011   #13

Windows 7 Enterprise

All my ideas, you seem to have taken so far...
My System SpecsSystem Spec

27 May 2011   #14

Windows 7 Ultimate 64bit

Ok guys here is an update...... Dual Monitors Are Now Working Again!!!

What fixed it?? Well that's the question, I did so many things yesterday and stupidly did not test between each of them...

So here is the low down on what was tested and what all I did....

First I reinstalled all Drivers for 2xMonitors,Gpu(clean installs) Tested go.
next set system to single monitor and tested each port on Gpu one at a time...DVI(1)Dead,It ether has a pin missing or to far back to be seen. DVI(2)working fine. HDMI working fine. Set system back to Dual and tried dvi(2)/ go.

Next, I opened case back up and pulled card again, figured I would try a different pci-slot. Moved card to new slot(did not test yet) .....Then it dawned on me that before I had this issue and before I switched cables on the monitors that I did my monthly cleaning of the case but while I was in there ...... I cleaned up some wire mess that I didn't like and moved my H70 cooler fans(2x) and pump to molex instead of the on-board fan pins(for looks only). Now my MB has two molex power plugs on it for extra power to the Pci lanes(one mid-board & one bottom left corner). Now I've only ever used one of them(mid-board) but now I thought hell!! I've now got 2 fans,1 pump and my extra power to the lanes all on ONE cable from the Psu!! Maybe,just maybe I'm not getting enough power to the pci lanes, so off to the box o wires(we all have one) grabbed a new cable to run from Psu to the unused molex plug on the MB, hooked everything back up....Powered up and .......Holy S#!t it worked, back to Dual-Monitor Heaven!!

Later I though to myself "What fixed it" the ... Added power or the Moving to a new slot??? ?

Being the I am, I've got to know!!!
So off to try and see what did it..yup going to unhook it all and try each one by itself.

EDIT: Retried without extra fine... Retried back in other pci slot w/o extra power...still worked..??? I don't know what the hell fixed it?? But hey it works!!
Still got to RMA the card because of the Dead DVI(1) port.
My System SpecsSystem Spec

 Dual Monitor...Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Radeon HD 6670 Dual Monitor setup not detecting 2nd monitor
Hello I basically need conformation that I'll need to buy a new monitor in order to have a dual monitor set up with my current system. I'm not super tech savvy so if you need any other info please let me know. I have a Radeon HD 6670 with 3 ports, an HMID, VGA (which is my monitors type) and...
Graphic Cards
Radeon HD 6670 Dual Monitor setup not detecting 2nd monitor
I am having troubles getting my dual monitors back. Initially had a GeForce 8400GS 512MB PCI video card and was using the on board video (Biostar G41 M7 MB) for dual VGA monitor setup. I've installed a Radeon HD 6670 1GB PCI-E video card with monitor one setup via DVI to VGA adapter on output...
Graphic Cards
wrong primary monitor in dual monitor setup
Have a large screen tv on wall connected with HDMI to computer. Have a Samsung monitor on my desktop. Cannot make the desktop my primary monitor no matter what I do. (although have had this working before). We had a break-in and monitor was stolen. So replaced with new but cannot make it...
General Discussion
Dual Monitor, but Yellow Monitor in Extended Screen
i have GeForce 8400 GS this VGA Card have 2 output VGA and DVI 1 Output VGA = going to my SAMSUNG LCD Screen ( Nice ) 1 Output DVI ( im using DVI to VGA Adaptor like ) = Assus VH192, but isn't work. My ASUS SCreen going...
Graphic Cards
Dual monitor issue, secondary monitor is undetectable
I have just did a clean install of Windows 7 ultimate from XP and I am unable to get my dual monitors to work like they did in XP. I have a DVI Radeon graphics card plugged into the agp slot, and a Nvidia geforce vga adapter plugged into a pci slot of my dell optiplex 755. When I am in the...
Graphic Cards
dual monitor problem (primary monitor disappears)
I've searched some forums and while i have found all sorts of dual monitor problems i haven't found this one. I have a MSI M670 laptop ( with nvidia 6100Go graphics card ) and a Samsung SyncMaster T240HD. I always connected my monitor with a VGA cable on my windows xp and everything worked fine....
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:00.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App