Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 6800 SLI Windows 7 Issue

15 Jul 2009   #1

Windows 7 7600 Trial
 
 
6800 SLI Windows 7 Issue

I have 2 6800GT's in my system. Windows 7 x64 build 7600 detects them both, but in the Nvidia Control panel I don't even get the option to enable SLI. I've tried the same in windows 7 32-bit Build 7201 to no avail. SLI works perfectly in Windows XP. I am using 186.18 drivers. Any Help is appreciated.

Athlon 64 x2 3800+
Biostar Tforce4 SLI
Geforce 6800GT x2
2gb DDR 400
80gb Hard Drive
Nvidia 186.18 Drivers

My System SpecsSystem Spec
.

08 Aug 2009   #2

Windows 7 32 bit RC1 7100
 
 
Win 7 6800GT SLI Problem

I have the same exact situation. I don't get the option to enable SLI

works fine in XP

Please comment if you know why?

Rich
My System SpecsSystem Spec
Reply

 6800 SLI Windows 7 Issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33