Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: (vga) monitor displays no signal


28 May 2011   #1

Windows 7 Ultimate 32 bit
 
 
(vga) monitor displays no signal

I was updating my NVIDIA GeForce 6150SE nForce 430 from dell.com, my video card is integrated on MoBo. After I installed new driver I restarted PC and now my monitor displays no signal. I have no idea on how to fix this problem. I would greatly appreciate any suggestions anyone has. Thank You


My System SpecsSystem Spec
.

28 May 2011   #2

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Have you tried repeatedly tapping F8 as soon as you turn the computer on and getting into Safe Mode?
My System SpecsSystem Spec
28 May 2011   #3

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Hmmm, could be the cord. Try plugging in/tightening the cords; both in your monitor and in your PC. If that doesn't work, repeatedly tap F8 as you start up your computer and go into Safe Mode.
My System SpecsSystem Spec
.


28 May 2011   #4

Windows 7 Ultimate 32 bit
 
 

will not boot into safemode
My System SpecsSystem Spec
28 May 2011   #5

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Have you ever reset a BIOS before? You might try that. If you're not sure what to do, ask.

What slots are available on the motherboard? Do you have an old PCI video card you could throw in there?
My System SpecsSystem Spec
29 May 2011   #6

Windows 7 Ultimate 32 bit
 
 

No I've never reset BIOS I will accept any help you can give me. sorry for slow replies I am using my sons ps3. I have a PCI Express slot for a graphics card
My System SpecsSystem Spec
29 May 2011   #7

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Clear NVRAM and Reset the Bios Setup defaults - Desktop General Hardware Forum - Desktop - Dell Community

Keep in mind that you'll probably have to go back in and change a few settings (like date and time) if this works. Dell's do not usually have too many options to worry about, though.
My System SpecsSystem Spec
29 May 2011   #8

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by profdlp View Post
Have you ever reset a BIOS before? You might try that. If you're not sure what to do, ask.

What slots are available on the motherboard? Do you have an old PCI video card you could throw in there?
No I've never reset BIOS I will accept any help you can give me. sorry for slow replies I am using my sons ps3. I have a PCI Express slot for a graphics card
My System SpecsSystem Spec
29 May 2011   #9

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

You're using the onboard Graphics though, right? If you have both in the computer, try switching the monitor cable to the other connector.
My System SpecsSystem Spec
29 May 2011   #10

Windows 7 Ultimate 32 bit
 
 
No signal to display!!!! This what i have tried so far.

After I updated my onboard graphics card and rebooted PC my monitor displayed no signal. I've tried to reboot to safemode but haven't had any luck. I have removed my RAM sticks and turned power on to check MOBO it beeps, from what I have read online that means it is Okay. I got a new PCIE Graphics Card and installed it but still no signal. I am getting ready to go buy new CMOS battey and try that. ClueLess on the JUMPER PINS not sure which ones are 1 2 3 if you place jumper on the pins top pin and bottom pin or place it on top row the first to pins? Also, not even sure how they was placed in the beginning? I removed them a few days ago before joining here tring to reset everything? I am confused and probably confusing too!
My System SpecsSystem Spec
Reply

 (vga) monitor displays no signal




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33