Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't detect my graphic card, helps pls :(


29 May 2011   #1

Windows 7 Ultimate 32bit
 
 
Can't detect my graphic card, helps pls :(

my monitor cant detect my 9800GT, however when i remove the card and connect to internal adapter it works. tried few times even change the adapter priority to PCI in BIOS.
anyone can help me? thanks :'(

my mobo is MSI G41M4-F, and vga is MSI N9800GT-MD1G

My System SpecsSystem Spec
.

29 May 2011   #2

windows 7 ultimate 64 bit
 
 

Hello and Welcome! Has the card ever worked? If a new install does your power supply have enough wattage? 400 watts with two 6pin connectors?
My System SpecsSystem Spec
30 May 2011   #3

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by Ivan the SoSo View Post
Hello and Welcome! Has the card ever worked? If a new install does your power supply have enough wattage? 400 watts with two 6pin connectors?
thanks for the reply, yes it works, as i can see the fan was spinning when i turned it on. however my monitor cant detect anything. and the pc seems like can't turn on, because if it is on my thumbdrive's LED should be lighted up.

btw weird sounds appear during start up when the card was installed, it sounds like not enough power and the fans doesn't run smoothly for the first few sec. my power supply is 500 watts.but i not sure what is 6 pins connector

Previously i was using 9600GT, then i shift to internal after my 9600 spoilt. is it due to the BIOS setting?
thanks again
My System SpecsSystem Spec
.


30 May 2011   #4

windows 7 ultimate 64 bit
 
 

six pin connector on a 9800GT is the small black block on the rear of the card....if its not connected you will get not have any video, but the system will boot(maybe)...sounds like its PSU time something like thisNewegg.com - Rosewill RV2-500 500 W ATX12V v2.2 / EPS12V SLI Ready Power Supply

However New Egg only ships to the U.S./Canada....


Attached Images
 
My System SpecsSystem Spec
30 May 2011   #5

Windows 7 Ultimate 32bit
 
 

i just checked my card, it doesn't has any 6 pin connector. what does it mean? is it my mobo problem?
My System SpecsSystem Spec
30 May 2011   #6

Windows 7 Ultimate N 64-bit
 
 

from the picture above from Ivan the SoSo. it does look like u have a 6 pin power connector.

and the fan noise at boot is usually just the fan kicking in. is the fan fun at max RPM then drops to a suitable RPM for the temp.
My System SpecsSystem Spec
30 May 2011   #7

windows 7 ultimate 64 bit
 
 

Quote   Quote: Originally Posted by richyrichuk View Post
from the picture above from Ivan the SoSo. it does look like u have a 6 pin power connector.

and the fan noise at boot is usually just the fan kicking in. is the fan fun at max RPM then drops to a suitable RPM for the temp.
No there is a down clocked green edition that has no 6 pin connector, but its a rare beast are you sure there is no six pin?

If not that I would say first a weak PSU....if not that a bum card..... then maybe a bad PCIE slot.....

What did the first card die from anyway?


Attached Images
 
My System SpecsSystem Spec
30 May 2011   #8

Windows 7 Ultimate 32bit
 
 

yea, both my spoilt XFX 9600 GT and MSI 9800GT don't have six pin connector, my first card die few months back. since then i am using internal. I also hope is PSU problem, but my friend said 500 should be enough since i never run any additional hardware.
How to check my PCIE slot's condition?

My System SpecsSystem Spec
30 May 2011   #9

windows 7 ultimate 64 bit
 
 

A different card is about the only way to test the slot....The PSU may "say" its 500 watts....but that may be based on peak output for 30 seconds, also it might have the bulk of that wattage on the 3vt line...Who made the PSU?
My System SpecsSystem Spec
31 May 2011   #10

Windows 7 Ultimate 32bit
 
 

oh it is Silver Stone - Strider Series SST-ST50F-230

"500W continuous power output (230Vac input only)
Dual +12V rails with 32A maximum output
Maximum efficiency up to 80%
Support dual PCI-E 6pin connectors
Silent running 120mm Fan with 20dBA
Modular cable design
Active PFC"
My System SpecsSystem Spec
Reply

 Can't detect my graphic card, helps pls :(




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33