Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: GeForce 6200 Code 43

03 Nov 2009   #31

Windows 7 Ultimate RC 32-Bit, Windows 7 Ultimate 64-bit
try this

try this link and see if it works for you, it worked for my 6200 card
ForceWare Release 95
agree to the terms and conditions and then click download.

My System SpecsSystem Spec

03 Nov 2009   #32

Windows 7 Ultimate RC 32-Bit, Windows 7 Ultimate 64-bit

Quote   Quote: Originally Posted by mickey57 View Post
(64 bit-problem) I also have the 6200. I need separate X-screens...No damn control panel.Hell...Even linux can do that!
.....I have tried most of the suggestions..all except installing the XP drivers and setting the installer to xp mode.
,,,,,None work,not even the new beta driver. 195.39.
..Nvidia forums were suppose to be back online today but they are not.This is the the ticket I started on the XFX forum;

....I have the latest drivers for my card.(191.07) ....I can not get separate X-screens to work with dual monitors...There is no Nvidia control Panel like I can see with my XP install.(This is a win.-7 install).I have to have support for Dual monitors.Is it possible with this G-Force 6200 card?If I have to buy another card to get separate X-screens it will not be Nvidia,because of the lack of support ............................................................Michael Cook

....I am going to look in my bios now for that suggestion of changing the AGP aperture size to 128
I will just edit this post instead of making another.
""""" NVIDIA nView Desktop Manager
The nView Desktop Manager will not be included in drivers for GeForce products."""""""
;........Screw Nvidia
try this link it worked for me ForceWare Release 95
My System SpecsSystem Spec
03 Nov 2009   #33

XP,Windows 7,Fedora,Ubuntu,Open Solaris

Thank you gemelo17,
.....I was very frustrated.Yesterday I was running in XP and shut it down because I remembered I had an old geforce 5500 so I installed it.Cranked up in windows 7 and windows update popped up and said it had n update for that card,,WTF,,,So I let it install and it worked,lol.So I shut down and put my 6200 in and all is fine...What a pain in the ass.Now to fix my Creative Live Sound Blaster drivers.I found a third party fix from KX
kX Project -- Downloads page

My System SpecsSystem Spec

27 Mar 2010   #34

Windows 7 Ultimate x86

So, after I posted my problem, I tried a few times to clean the drivers out and install new ones, to no avail. I then said 'forget it,' and moved on to Ubuntu for a while.

Tonight I needed Windows 7 once again, and thought I'd give this damn video card one more shot.

THIS worked for me, so thank you very, VERY much. Hooray for no more yellow /!\'s in Device Manager!

Though... There's still no Aero for some reason. Oh well.

Quote   Quote: Originally Posted by Kidfork View Post
Well i re-installed WIndows 7 due to some problems with DirectX. And what happened to you happened to me. So i found a solution


1. Leave the driver as is.

2.Download this Version of the Driver (Instead of running it SAVE IT to your Desktop)

3. Now that its saved to your Desktop Right Click on the File>Compadibility tab>In the dropdown menu select Windows XP SP2> Ok

4. Now try installign the driver from that file.

5. Restart> Notice everything is a bit bigger on your Desktop Right click>Screen Resolution>the resolution is set at 800x600 change to your preferred resolution.
My System SpecsSystem Spec
27 Nov 2010   #35

Windows 7 Home Premium 64bit

I have an "Asus a8v Deluxe" mobo with "windows 7 home Premium 64 bit" and my new "GeForce FX 6200a 512gb DDR2 64-bit" graphics card with the latest windows 7 x64 driver v8.17.12.6099 date 16/10/2010.

But it gives me the error message "Windows has stopped this device because it has reported problems. (Code 43)"

I have checked many forums afterwards and have found no working solution. I have tried above "XP Compatibility" solution, and also the "96.85_forceware_winvista_x64_international_whql" solution. Nothing works!
I've just checked my BIOS settings with NVIDIA Troubleshooting but I'm still stuck.

Please help!

Please find hereunder the details of the driver...

Details tab > Hardware IDs:

Details tab > Problem code:
My System SpecsSystem Spec
03 Dec 2010   #36

Windows 7 Home Premium 64bit

Can any one help?
My System SpecsSystem Spec
04 Dec 2010   #37

Windows 7 RC

I haven't used the 64bit version of windows 7 with this card so I don't know if it will work at all. I don't know that 64 bit drivers were ever made for it.
My System SpecsSystem Spec
14 Jan 2011   #38

Windows 7 Ultimate

Yea, anyone still having problems with this issue i just had it AND fixed it myself.
I went thru the internet and nowhere did anyone mention anything about attempting a system restore... duh
I have an ATI Radeon Express 200 series, yea piece of crap but it was working fine then just out of nowhere windows decided to code 43 my a$$. So i updated the driver, restarted the PC and then just did a simple system restore back to like 4 days ago and to all u fools online talking about, "oh you need a new video card, and all this BULLLLLLLLL SPIT......just do a system restore and youll be straight. especially if the card was working fine like an hour ago and now its a code 43.... feel free to email me if you have further problems as im pretty good at handling things like this...
My System SpecsSystem Spec

 GeForce 6200 Code 43

Thread Tools

Similar help and support threads
Thread Forum
Win 7 & GeForce Go 6200
Hey all! I'm new to the forum and lookin for a bit of help. Here's the deal: I'm running Windows 7 on a notebook with a GeForce Go 6200. No aero, and under the Device Manager, the video card shows up as "Standard VGA Graphics Adapter". I tried going through the Nvidia drivers online but they...
Graphic Cards
Issues with NVIDIA GeForce 6200
I have a Gateway FX6840. It has an ATI Radeon HD 5700. I had two monitors going just fine. I can run WoW with most of the graphics options turned all the way up and I still get 60 fps. I had a third monitor so I decided to put it to use. I went out and grabbed my NVIDIA GeForce 6200 and tossed it...
Graphic Cards
geforce 6200 graphic card
when my old graphic card went kput installed geforce 6200 512mb ddr2 when i switced on to update drivers all i got was black screen no windows. so cant install new drivers and cant get into safe mode to uninstall old drivers. need help any ideas please (have got drivers on cd )
Graphic Cards
Windows 7 locks up with GeForce 6200
Windows 7 has been randomly locking up on me and I think it's an issue with the GeForce 6200 AGP 8x that I installed. I've noticed quite a few problems using the 6200 but not a definitive solution. I'm running the latest drivers from NVidia, 195.62. Has anyone had luck smoothing the problems...
Graphic Cards
Geforce 6200 Turbocache - No aero
Hi all, my first post on this forum :) I have just installed Windows 7 on my PC who have a Geforce Turbocache 6200 (128 meg / PCI-E) And aero don't seems to work. When i launch an evaluation test, i says "Could not measure video playback". I have the latests drivers from Nvidia,...
Graphic Cards
7 Just doesn't Like GeForce 6200?
Ok so if you own a Nvidia GeForce 6200 and your in 7, you probably know that there are many problems. But why? I thought Windows 7 was suppose to be the Sucesser to Vista. Everyone complains about how vista sucks but when i installed the very first time The drivers were installed correctly, and i...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:17.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App