Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: nvidia GTS240 running slightly hot

25 Jun 2011   #1
richyrichuk

Windows 7 Ultimate N 64-bit
 
 
nvidia GTS240 running slightly hot

hi guys, i have a nvidia GTS240 (link) runs ok, no issues i am just worried about the idle temp, it sits around 63c which i feel is a little high

i cant find temps for this card on the net. it says can handle upto 105c (of course thats max before it has issues)

do you think its worth just for good practice to re-seat the OEM heatsink?

or am i just asking for more trouble? iknow it will still only possibly take a few dec off the card anyway, but would you do it with your own? or just step away from it?


My System SpecsSystem Spec
.

25 Jun 2011   #2
sirreldar

Windows 7 Ultimate x64 (Build 7600)
 
 

If you feel confident that you know what your doing then why not try it and see if it helps? Also as I'm sure you know different cards run at different temps, so as long as it doesn't exceed the manufacturer's recommendations then you shouldnt have any problems
My System SpecsSystem Spec
25 Jun 2011   #3
richyrichuk

Windows 7 Ultimate N 64-bit
 
 

yeah they where my thoughts to, if its not broke dont fix it.

but i think my concerns may get the better of me.

cheers
My System SpecsSystem Spec
.


27 Jun 2011   #4
richyrichuk

Windows 7 Ultimate N 64-bit
 
 

anybody else got 2pence they wanna throw in on this plz? still bit edgy on what to do.

cheers

rich
My System SpecsSystem Spec
Reply

 nvidia GTS240 running slightly hot




Thread Tools





Similar help and support threads
Thread Forum
NVIDIA Drivers or the 470? Limitations of running w/out NV Driver(s)
Hi guys - Gigabyte GTX 470; Windows 7 Pro 64 sp1 Time-Out errors and a couple BSOD started a few weeks ago - 470 is just about dead. I deleted all the NV stuff on my computer - everything including NVIDIA registry folders. Now I can boot into Windows but only 1 monitor is active. I have...
Graphic Cards
Nvidia drivers still running after uninstalling them
Hey! I have recently suffered from random shutdowns. We tried to debug it here in sevenforums and got to conclusion that the problem might be in my Nvidia drivers so now I'm in the process of uninstalling them completely and then re installing them. So I have downloaded driver fusion, but...
Graphic Cards
BSOD with NVIDIA 610M when running with any application
Hi I am using a ASUS K43S Laptop. The laptop is auto configured to run Intel 3000 HD Graphics as display. When I select applications like Adobe Photoshop CS 5 and Diablo 3 to run with the Nvidia graphics card, a BSOD appears. I have tried to update Nvdia graphics to the latest drivers ver....
BSOD Help and Support
Problem setting up dual monitors with 7/GeForce GTS240 Graphics Card
Hi guys, new and in need of help please. Probably a basic problem to most but struggling here. It has Windows 7 & a GeForce GT240 1024MB graphics card I cannot get my 2nd monitor to work with a new PC I had last week. The DVI port seems to be the problem. Both monitors work...
Installation & Setup
Running 3 monitors on ATI & Nvidia
Hi All, Before I upgrade to Windows 7 Professional (64 bit) I wanted to check if this would work... I just bought a 3rd monitor... I currently have a Nvidia 8800 GT running 2 monitors. I also have a spare ATI Radeon X1900 lying around. I wanted to use this to run the 3rd monitor. I know that...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App