Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to find crossfirex after win7 update


26 Jun 2011   #1

windows 7 64 bit
 
 
Unable to find crossfirex after win7 update

I had installed a fresh windows 7 on my machine and did all the updates. But i had noticed that my video cards were not working together any more, so i went to the ATI CCC to find crossfireX to inable it, only to find that it was no longer on the list of opitions. I have went to the task tray and right click on the CCC icon and scrolled the two video cards to see if crossfireX was there and it wasn`t i have look through the net and checked on the differnt forums to find myself back to square one. I would really appreciate any input to find out what has happen.


My System SpecsSystem Spec
.

26 Jun 2011   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

GRAYBEAR, welcome to the Seven Forums.

Almost sounds like somewhere along the way when doing Windows Update it may have snuck a video card driver update in (never a good idea). Check your update history and see if there is one there, and if there is uninstall/rollback to the previous driver. Also if you didn't use it you can find links to the latest driver here,

Latest AMD Catalyst Video Driver for Windows 7
My System SpecsSystem Spec
26 Jun 2011   #3

windows 7 64 bit
 
 

Thank you for the welcome, i have uninstalled all ATI drivers and CCC. Going to try ur link below. Thank you stormy13
My System SpecsSystem Spec
.


27 Jun 2011   #4

windows 7 64 bit
 
 

Well i have unistalled all of ATI and AMD including their folders, reinstalled the ATI CCC from the link you displayed and i`m still with no crossfireX to be found. I had unistalled rebooted then installed and rebooted. I did find a Microsoft SLI and crossfire hot fix KB936710, and crossfire still did not appear. Any suggestions are welcome.
My System SpecsSystem Spec
27 Jun 2011   #5
Microsoft MVP

Win 7 Ultimate x64
 
 

Not sure how it was working before because according to ATI Hybrid CrossfireX is only supposed to work with the HD 3400 series cards,

http://game.amd.com/us-en/content/im...ombo_chart.jpg

and you're showing you have a HD 3650 in addition to the HD 3200 onboard.
My System SpecsSystem Spec
27 Jun 2011   #6

windows 7 64 bit
 
 

It was working, i had gone to system requirements lab and had tested my machine for bad company 2 and it showed that i could with 2.9 GHz on the vid card, i also tried it with battlestations pacific and it passed with flying colors. and now ATI CCC only shows one video card on the drop down bar. It does show the two cards on the task bar. Oh boy what a mess. I have just tried system restore but with no luck. Well let me run this by you stormy13, when the cards were working together there was an arrow pointing from the 3650 to the 3200 card in the device manager and both were inabled thats when things were running smoothly. I really appreciate you taking the time to check it out and helping with the mess i have, but i`m still going to try and figure out what has happened. Thank you
My System SpecsSystem Spec
02 Jul 2011   #7

windows 7 64 bit
 
 
got crossfire back and my ATI 3200 and 3650) to work together

I had first uninstalled ATI then deleted all folders from C: drive deleted also from progam files and program files x86. I found the older CCC 10-9_vista64-win7_64_dd_ccc_enu. i found crossfire and checked it to activate. then i rebooted. Then installed 11-6_agp-hot fix_vista_win7_dd_ccc but i custom installed and did not check the CCC on it, i did at first and it changed everything on and in CCC. rebooted again and crossfire was there but it showed only my 3650.Ithen installed amd_catalyst_11.6cap1_june15_110614, and i custom installed it not allowing the CCC that came with it to install, rebooted and both cards were ther in the task bar. i checked to see if cross fire was still there and it was. booth cards are now showing but my 3200 has the ! on it so i uninstalled it rebooted and my machine found it install the drvers for it and wala it was working. I went to system requirements lab and checked with battlestations pacific and YES they were working together and i have 2.9 GHz of video ram. i hope this can help anyone with a simular or same problem that i had.
My System SpecsSystem Spec
Reply

 Unable to find crossfirex after win7 update




Thread Tools



Similar help and support threads for2: Unable to find crossfirex after win7 update
Thread Forum
Unable to install Windows Update: Update Kernel-mode driver framework Windows Updates & Activation
Solved Multiple Update Failures / Win7 x64 - Unable to Update, Error 800b010 Windows Updates & Activation
Solved Unable to update to SP1 on Win7 64bit Pro Windows Updates & Activation
Win7 x64 - Unable to Update, Error 800b0100 Windows Updates & Activation
Win7 x64 - Unable to Update, Error 800b0100 Windows Updates & Activation
SLI/CrossfireX motherboards Hardware & Devices
CrossFireX with different cards Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33