Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't boot with GPU

03 Jul 2011   #1
trintin7

Windows 7 Ultimate Build 7600 (WinNT 6.1.7600) / Ubuntu 10.04 Lucid Lynx
 
 
Can't boot with GPU

I've been using my Nvidia GT220 for quite sometime now.
This morning when I turn it on the screen gives me NO SIGNAL ERROR. I wait then I herd the 7's startup sound then I think its gotta be my graphics cards so I unplug the HDMI cable from the Card then change to the one that use on-board IGP Intel HD 2000. Things shows up !
But when I check in BIOS my main card is PCI-E but nothing I do will get video to go to PCI-E.

Any Ideas ?


My System SpecsSystem Spec
.

04 Jul 2011   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

You need to remove the Nvidia GT220 card from the MOBO, before you can use the on-board IGP Intel HD 2000.
My System SpecsSystem Spec
04 Jul 2011   #3
Ivan the SoSo

windows 7 ultimate 64 bit
 
 

That card draws about 60'ish watts....Since you state in your spec's that the power supply is a HP I would say the stock power supply is failing.....
My System SpecsSystem Spec
.


05 Jul 2011   #4
trintin7

Windows 7 Ultimate Build 7600 (WinNT 6.1.7600) / Ubuntu 10.04 Lucid Lynx
 
 

Quote   Quote: Originally Posted by theog View Post
You need to remove the Nvidia GT220 card from the MOBO, before you can use the on-board IGP Intel HD 2000.
I was trying to go back from IGP HD 2000 to use GT220

Quote   Quote: Originally Posted by Ivan the SoSo View Post
That card draws about 60'ish watts....Since you state in your spec's that the power supply is a HP I would say the stock power supply is failing.....
OH ! I forgot to tell you that this is a PC and I didn't put the infos on it. And my PSU is 500W and I should note that the card is working fine for well almost over a year and I card is still fine coz when I was trying the GF220 on other PC it was working fine.
My System SpecsSystem Spec
05 Jul 2011   #5
Ivan the SoSo

windows 7 ultimate 64 bit
 
 

That points to a failing PSU, or a bad motherboard slot.....Try a different PSU.....
My System SpecsSystem Spec
05 Jul 2011   #6
kentucky777

Windows 7 Ultimate 64 bit
 
 

i have the same problem i dont know if my PSU or GPU is really dying? it all happen when sudden blackout when the power backs on i turn on my computer and now nothing shows up
My System SpecsSystem Spec
07 Jul 2011   #7
trintin7

Windows 7 Ultimate Build 7600 (WinNT 6.1.7600) / Ubuntu 10.04 Lucid Lynx
 
 

Quote   Quote: Originally Posted by Ivan the SoSo View Post
That points to a failing PSU, or a bad motherboard slot.....Try a different PSU.....
Well I tried pull out the other PC which also have 500W and put I in it and the same result only IGP have signal not GT220
I also tried mine PSU on other PC it also works fine. So I'm thinking that its gotta be my GT220 that have problem
I should note that both the HD2000 and GT220 shows up on Device Manager when I boot using IGP.


Quote   Quote: Originally Posted by kentucky777 View Post
i have the same problem i dont know if my PSU or GPU is really dying? it all happen when sudden blackout when the power backs on i turn on my computer and now nothing shows up
As for you I don't think I have the same problem because I can turn my computer on but its just that nothing is coming on screen. I can access my PC just fine using IGP or trough Remote Connection
My System SpecsSystem Spec
07 Jul 2011   #8
Ivan the SoSo

windows 7 ultimate 64 bit
 
 

About the only thing left is to try the GPU in another computer.....
My System SpecsSystem Spec
07 Jul 2011   #9
trintin7

Windows 7 Ultimate Build 7600 (WinNT 6.1.7600) / Ubuntu 10.04 Lucid Lynx
 
 

Quote   Quote: Originally Posted by Ivan the SoSo View Post
About the only thing left is to try the GPU in another computer.....
Well...... I've got positive result on another computer it works it can play games.
I tried the 9400GT on the computer its the same story with GT220.
My System SpecsSystem Spec
07 Jul 2011   #10
Ivan the SoSo

windows 7 ultimate 64 bit
 
 

If the card works in another computer and a different card does not work in your computer sounds like a bad motherboard/slot....
My System SpecsSystem Spec
Reply

 Can't boot with GPU




Thread Tools





Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Boot Freezes - Can only boot using Hirens Boot CD
I can only boot my machine using Hirens Boot off the hard drive. I have included 2 videos showing the issues. It loads to a Windows 7 screen but the ms colored flies / windows animation never loads. It freezes there. I've run the Windows 7 "upgrade" to resinstall install Windows 7. I didn't...
Installation & Setup
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
Can't boot, boot into safe mode or boot from dvd
So I have been trying to get my computer running for a few days now. At first it wasn't booting at all, it would be a black screen with a blinking cursor. I have cleared cmos a few times, turned psu off, drained charge from psu, turned psu back on and got it working that way for about 10 minutes,...
General Discussion
Won't boot unless I use "EDIT BOOT OPTIONS (F10)" at boot screen
In order to get my laptop running I have to press F10 at the boot, which brings me to a screen that says: EDIT BOOT OPTIONS edit windows boot options for: windows 7 path: \windows\system32\winload.exe partition: 3 hard disk: 350f350f ]
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App