Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange ATI 4850 and June AMD Driver Issue

20 Jul 2011   #1
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 
Strange ATI 4850 and June AMD Driver Issue

Strange ATI 4850 and June AMD Driver Issue

Ok, so I am having a strange issue with my ATI 4850. When I get new driver(s) I test the driver(s) on a old IDE hard drive. If the new drivers are stable I install them on my raided hard drives.

Here is my issue. My 4850 will only work on the IDE hard drive but not the raided hard drives. The installations are identical and have the same drivers installed. So what could be causing this? May drivers work fine.


My System SpecsSystem Spec
.

20 Jul 2011   #2
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 

Have you tried installing from safe mode ?
My System SpecsSystem Spec
20 Jul 2011   #3
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

Yes, I have tryed uninstalling the card in safe mode then reinstalling it.
My System SpecsSystem Spec
.


20 Jul 2011   #4
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

The IDE drive, is that in your current setup or on a different machine? Have you tried uninstalling driver off IDE drive first before installing driver on RAID drives? To make sure that the uninstall is completely gone, have you checked your registry for any strings that might be left lingering around? What about any type of malware, spyware and Virus's on your system. These can play havoc with installs and uninstalls.

Note: have you tried rolling back your driver to one that didn't have any issues. Try a system restore before issue started.
My System SpecsSystem Spec
20 Jul 2011   #5
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

Like I said the may drivers work. I have installed the drivers the same way on both drives. I even tryed installing windows on another ide hard drive and then installed the drivers and it worked. Then installed windows on another sata drive and the same thing does not work. What gives? It a strang problem that is something I have never seen before.
My System SpecsSystem Spec
21 Jul 2011   #6
OldMX

Microsoft Windows 8.1 Professional
 
 

Stick with Catalyst 10.12 for that model of videocard.
My System SpecsSystem Spec
Reply

 Strange ATI 4850 and June AMD Driver Issue




Thread Tools





Similar help and support threads
Thread Forum
June Public Update issue affecting Click-to-Run users
Source: June Public Update issue affecting Click-to-Run users - Office Updates - Site Home - TechNet Blogs
News
June 11 Windows 7 Updates Seem to Have Caused An Issue...
Hi everyone, I'm new here, looking forward to speaking with you all. Hopefully I'm posting in the right area! :) I help my mom with most of her computer issues, and I'm usually able to troubleshoot most of them without much difficulty, but today I've encountered a real whopper that I just can't...
Windows Updates & Activation
Strange Print Driver issue
I'm having an issue with a Dell printer that I'm stuck on and can't seem to get a resolution for. Dell isnt being very helpful either. The issue is, whenever something is printed from the web, the job sits in the queue and the print spooler service stops. I have to shut down the printer, and...
Drivers
Strange Driver Issue
I have a retail plus g network adapter. My computer has 4 usb ports in the back 2 in the front. My adapter will not work the 4 ports at the back with the vista driver (downloadable here RETAIL PLUS Wireless G USB ADAPTER Retail Plus ) But it will work the the 2 front usb ports using the...
Drivers
ATI Radion 4850 issue
i have just replaced my Nvidia 8600gt with the ATI Radion 4850 mentioned,,, my psu is 500w in my HP elite an Asus mobo,, Q6600 chip and 3gb of ddr2 @ 800Mhz on windows vista ultimate ,,, i uninstalled all the nvidia stuff using revo uninstaller driver sweeper and esuing cleaner to get all the left...
Graphic Cards
ATI 4850 driver issues
The following are my specs: 1.86ghz Core2Duo 6300 Intel DG965RY Motherboard Memory 3GB DDR2 OS Windows 7 ultimate 32-bit. GPU : ATI 4850 ( Palit ) So yeah, everything was working fine when I was in XP SP2 a month ago. I upgraded to win7 (fresh install) and I've been having a ton of...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App