Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Help with GT 430

26 Jul 2011   #1

Windows 7 Ultimate x64
 
 
Help with GT 430

Hi Guys

Ive got a funny feeling my GPU is not quite working as it should. I have a GT 430 however the highest score i can get in WEI is 5 for my Aero graphics whereas im able to archive 6.5 for 3d. Any ideas what might be causing the aero to be so low????

Ive been looking at this for a week or so but dont seem to be able to get any advice as to what could be causing this.

My System SpecsSystem Spec
.

26 Jul 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Hello GMC82. Welcome to the Forum.

Have you installed the latest drivers for the GT430 from nVidia?

Did you just install this video card recently? Or did you just install Windows 7 recently?
My System SpecsSystem Spec
26 Jul 2011   #3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Have you installed the latest drivers for the GT430 from nVidia?

Did you just install this video card recently? Or did you just install Windows 7 recently?
Hi, yeah mate im running the most recent at the moment, i even tried going down to the versions of driver advised on certain sites the 3d rating changes slightly but the aero never changes from 5.

The whole machine is new i had it around two weeks ago. Ive replaced the GPU since ive had it as i was getting a lot of blue screens since the replacement no blue screens just the low score.
My System SpecsSystem Spec
.


26 Jul 2011   #4

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by GMC82 View Post
Quote   Quote: Originally Posted by TVeblen View Post
Have you installed the latest drivers for the GT430 from nVidia?

Did you just install this video card recently? Or did you just install Windows 7 recently?
Hi, yeah mate im running the most recent at the moment, i even tried going down to the versions of driver advised on certain sites the 3d rating changes slightly but the aero never changes from 5.

The whole machine is new i had it around two weeks ago. Ive replaced the GPU since ive had it as i was getting a lot of blue screens since the replacement no blue screens just the low score.
The GT430 is a low-end card, you should not expect any high performance with it
My System SpecsSystem Spec
26 Jul 2011   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by GMC82 View Post
Quote   Quote: Originally Posted by TVeblen View Post
Have you installed the latest drivers for the GT430 from nVidia?

Did you just install this video card recently? Or did you just install Windows 7 recently?
Hi, yeah mate im running the most recent at the moment, i even tried going down to the versions of driver advised on certain sites the 3d rating changes slightly but the aero never changes from 5.

The whole machine is new i had it around two weeks ago. Ive replaced the GPU since ive had it as i was getting a lot of blue screens since the replacement no blue screens just the low score.
The GT430 is a low-end card, you should not expect any high performance with it
I understand the Gt 430 is a low end card but should be more than adequate at hitting above six in the wei scores. Ive been on multiple forums where people with a lower spec machine is getting better scores than mine i.e. ive seen an i3 processor with a gt 430 hitting 6.5 aero and 6.6 3d. The machine also had less RAM than mine.
My System SpecsSystem Spec
26 Jul 2011   #6

Windows 7 Ultimate x64
 
 

Hi Guys

Ive attached a screen shot from this forum of a guy with a gt 430 and an i5 running at 6.7.

http://img200.imageshack.us/img200/9466/weig.png

Heres the thread - WEI Graphics went down after SSD install?

Thanks for the replies guys any help on this appreciated
My System SpecsSystem Spec
26 Jul 2011   #7

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

These are a couple of programs you can run to test your video card to see if there are any hardware issues that can be identified:

Video Card - Stress Test with Furmark

Overclockers use this one, but it can also be used by us regular folks:
http://www.sevenforums.com/tutorials...test-occt.html
(Thanks Yowan )
My System SpecsSystem Spec
26 Jul 2011   #8

Windows 7 Ultimate x64
 
 

Ill carry out some checks with that now and see what comes back cheers mate +rep
My System SpecsSystem Spec
26 Jul 2011   #9

Windows 7 Ultimate x64
 
 

Ive ran the tests but dont seem to find any problems, would this identify issues with the motherboard talking to the GPU
My System SpecsSystem Spec
26 Jul 2011   #10

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

It should. By running those tests you have determined that there is not a major hardware issue.

So as Yowanvista has said, that may be the best you can get with that card installed in your system.

You might try a clean install of the graphics driver.
You do this by:
  • Uninstalling the graphics driver and all graphics utilities (PhysX and 3D) from Control Panel > Remove Programs - don't reboot yet.
  • Then delete (or move) the nVidia folder from the C: drive
  • Reboot the computer, Windows will find your video card and install it's own generic WDDM1.1 driver > you will be asked to reboot > do so.
  • Once back on the desktop you can then install the most current nVidia driver for that card clean.
See if that improves anything.
My System SpecsSystem Spec
Reply

 Help with GT 430





Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33