Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest AMD Catalyst Video Driver for Windows 7


19 Mar 2009   #111

Win Xp/7
 
 

Quote:
For this, unless you really are using all resources which I doubt, you need to update your motherboard bios.
Hmm.. recently i updated to custom bios. Its *probably* based on original newest one. Everything work ok on XP. Anyway its HDMI audio controler which i dont use.

Quote:
How can we install 9.3 on Win 7? How do we make it accept our hardware ids? Anyone know?
Yea, how?


My System SpecsSystem Spec
.

19 Mar 2009   #112

Windows 7 Beta
 
 

Quote   Quote: Originally Posted by darkassain View Post
actually now the default ms drivers are installed...
ok the last thing to do is to right click the driver and click update driver software


Quote   Quote: Originally Posted by darkassain View Post
if you havent done so install the ati catalyst and should recognize that the Windows 7 driver is installed and not prompt to install it...
I'll do it right now

Edit: I just ran the install but it just installed someting like C visualice or so (sry I don't remember but it sounds like something more "windows" than "ati")

So no CCC? Can I use any ati driver to install CCC?

THX!

Greetings
Julian


Attached Thumbnails
Latest AMD Catalyst Video Driver for Windows 7-bitmap-bild-neu-.jpg  
My System SpecsSystem Spec
19 Mar 2009   #113

Windows 7 Ultimate 32 & 64 -(Boot Camped Snow Leopard on a Mac Mini)
 
 

Quote   Quote: Originally Posted by darkassain View Post
if you havent done so install the ati catalyst and should recognize that the Windows 7 driver is installed and not prompt to install it...
I can confirm this. I had a problem in 7048 where no prior version of Catalyst Control Center would install, and I needed it to correct a slight underscan problem on my Samsung LCD TV. I was able to install the new 9-3_vista32-64_ccc_lang1 (the stand-alone CCC install file) and it kept my current video drivers (which are working fine).
My System SpecsSystem Spec
.


19 Mar 2009   #114

w/seven 7100 x64
 
 

for anyone who got the new drivers to install, congrats, it still has me by the short ones, I've tried all the tricks mentioned on this site and a few from school that I should have forgotten by now. I've emailed the vendors and some of the guys I went to school with and are in the industry. Hardware guys and Programers, its got to be the driver and the error I get in the download says more or less its a bad line of code. Help
My System SpecsSystem Spec
19 Mar 2009   #115

Windows 7 Beta
 
 

Quote   Quote: Originally Posted by Dragonfly View Post
I was able to install the new 9-3_vista32-64_ccc_lang1 (the stand-alone CCC install file) and it kept my current video drivers (which are working fine).
THX 4 info! I'll try!

Edit: where did you get it? I can't find the: 9-3_vista32-64_ccc_lang1 ? Edit^2: OK I found 9_3_vista32-64_ccc_lang2
I tryed to install it but it will only give me this:

As you see, now CCC

EDIT^3: I found lang1, I'll try this vsion now as well) => ARRR same problem ...


Greetings
Julian


Attached Images
 
My System SpecsSystem Spec
19 Mar 2009   #116

Windows 7 Beta
 
 

Ahhh my heros!

I used the Windows 7 Beta driver to install CCC and now everything is working fine!



Would it be ok when I share this solution with some "m17" friends?

Thank you so mutch!

Greetings
Julian


Attached Images
 
My System SpecsSystem Spec
19 Mar 2009   #117

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by julian nold View Post
Ahhh my heros!

I used the Windows 7 Beta driver to install CCC and now everything is working fine!



Would it be ok when I share this solution with some "m17" friends?

Thank you so mutch!

Greetings
Julian
like i said already...
My System SpecsSystem Spec
19 Mar 2009   #118

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by darkassain View Post
like i said already...
oops thanks for clearing the issue julian....
must have misspelled it...
atinf.zip
corrected...
just do the same thing as with the old driver (you know update driver software like i said above...)
just remember this only tailored to your 3870 in crossfire (well a 3870 x2 is being called...)

any other card (like the 3850 x2 or 3850) might not be seen and thus recognized....

just remember that...
the reason for uploading only one inf is because thats the only one needed (the other one would be a fallback...)


My System SpecsSystem Spec
19 Mar 2009   #119

Windows 7 Beta
 
 

Thank you very mutch!

I only need it for my m17 and you can only choose between one or two 3870s so there should be no trouble

I'll try it tomorrow (1.38 am local time^^)

Greetings
Julian
My System SpecsSystem Spec
20 Mar 2009   #120

Windows 7 Beta
 
 

New day new problem

When I try to select "Preserve Aspect Ratio" I'll get a black screen for 1 around 1 seccond and than "Centered" is selected again



Greetings
Julian


Attached Images
 
My System SpecsSystem Spec
Closed Thread

 Latest AMD Catalyst Video Driver for Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33